1.1.2 downgrading hellppp

Discussion in 'iPod touch Hacks' started by hawk2417, Nov 16, 2007.

  1. hawk2417 macrumors newbie

    Joined:
    Aug 9, 2007
    #1
    I'm in 1.1.2, and want to do the 1.1.1 jailbreak, and I've downloaded all the necessary files, but when I option click the "restore" button, and click the 1.1.1.ispw file, I get this error:
    "The iPod "iPod" could not be restored. An unknown error occured. (5)"

    My iPod isn't even named "iPod".
    And then it restores everything I have on there, and sticks with 1.1.2.
     
  2. Maegulimavri macrumors newbie

    Joined:
    Nov 17, 2007
    #2
    yea mate I have exactly the same problem. Unfortunately no-one seemed to know anything about it. It done think it is ubiquitous enough for there to be a collective understanding yet. The problem seems to be annoyingly random - some people encountering it for no reason.

    My gut says though that the problem lies in the firmware
    file being used and the secific version of iTunes used.

    Sorry to be negative.

    Cheers
     
  3. ks-man macrumors 6502a

    Joined:
    Sep 25, 2007
    #3
    On this page there is this thread. Before claiming that nobody wants to help put in 5 mins of searching and you will likely find an answer. I'm not guaranteeing this will work, but you should try this first than say what you've tried to solve the problem so people can help you out better.

    http://forums.macrumors.com/showthread.php?t=388744

    Your Ipod is named "Ipod" when you get to that error as the Restore wipes out the name of your Ipod and resets it to "Ipod." I don't know that for certain, but it seems pretty reasonable considering that you are trying to Restore your Ipod to factory defaults.
     
  4. veejay03 macrumors newbie

    Joined:
    Nov 18, 2007
    #4
    I need someone's help for my ipod touch.
    I was able to jailbreak my itouch a month ago and added many applications.
    But today when i synced my music, it updated my itouch and all of a sudden all the applications are gone and i tried restoring it and jailbreaking it, but all it shows on safari is a small blue sqaure with a question mark and it wouldnt crash. So i want to jailbreak it again. but i dont know whats goin on. Does anyone have any suggestions?
    THanks
     
  5. ks-man macrumors 6502a

    Joined:
    Sep 25, 2007
    #5
    You should really create a new thread and regularly bump it rather than hijacking a thread that doesn't pertain to your question.

    BTW, I don't have an answer for you, sorry.
     
  6. veejay03 macrumors newbie

    Joined:
    Nov 18, 2007
  7. iClamp macrumors newbie

    Joined:
    Sep 27, 2007
    Location:
    Charlotte, NC
    #7
    i don't know if this helps, but i did the jailbreak last night, and i used the iJailbreak program in addition to the other jailbreak tools that you may have used. the error is apparently a standard. when i experienced this, i closed iTunes, and opened jailbreak and waited. the ipod/iphone told me to reconnect to iTunes. you can then upgrade firmware 1.1.2 and then run the appropriate jailbreak program for 1.1.2. i think that someone posted more information about this in a different post. search the database here, and you might find the details. i hope this helps. feel free to write me if you need more help. t took me about 2 hours to figure it out last night, and i successfully jailbroke my wife's tonight in about 10 minutes.

    edit: i forgot to mention, after jailbreak in 1.1.1. you can connect via wifi to then navigate to jailbreakme.com.. then download the oktoprep app... then do the restore.
     
  8. Maegulimavri macrumors newbie

    Joined:
    Nov 17, 2007
    #8
    I mean no offence nor antagonism by this but, ks, your post in reply to my earlier one, was quite superfluous and ultimately rude. What makes you think I hadn't searched through other threads before posting what I did? Though I did not outline precisely what I had read: 1) unless indicated otherwise it would be prudent to assume a basic familiarity with thesubkect matter on the part of the poster; 2) what I in fact wrote implied such a familiarity; 3) if one follows the link you provided (Which I was familiar with already) one will see that whilst there have been other problem I. Relation to downgrading the one involving the unknown error is indeed somewhat random and has received minimal attention/assistance. Your post thus added no value to this thread.
     
  9. Maegulimavri macrumors newbie

    Joined:
    Nov 17, 2007
    #9
    Re: iCamp

    sorry iCamp, I am not sure I understand your post. Are you saying that you have smplily used ijailbreak on firmware 1.1.2 (successfuly?) and then somehow restored the touch after having it jalbroken? All despite the 'unkown error'? Or have i completely missed the point???
     
  10. ks-man macrumors 6502a

    Joined:
    Sep 25, 2007
    #10
    If you read through my posts on that thread you would see that many of those problems seem to deal with people trying to downgrade using bad 1.1.1 firmware. Let's all take a deep breath here and start again. Did you download the firmware from the link I provided in that thread? If not I would suggest deleting the old 1.1.1 firmware and download it from that link. Then post back here with what your results were and if you hit the same issue. Also be sure to turn off any anti-virus programs as they may stall out the installer.
     

Share This Page