1.1.2 help please!

Discussion in 'iPod touch Hacks' started by koolkeat, Nov 15, 2007.

  1. koolkeat macrumors member

    koolkeat

    Joined:
    Sep 5, 2007
    Location:
    Farmington, UT
    #1
    i thought i did every step correctly, i went into installer and downloaded oktoprep, and i got a message saying it was ok to update to 1.1.2, then i updated it to 1.1.2, but when i ran the jailbreak for 1.1.2 i get a message that says i had to run oktoprep before updating!
    did i have to do something after installing oktoprep?
    after this happened once i downgraded to 1.1.1 and started over, but the exact same thing happened the second time!
    any help would be appreciated!
     
  2. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #2
    you might not like what I'm about to say lol

    go back to 1.1.1 jailbreak and install oktoprep then before doing anything else make sure you see it under uninstall in app tapp if it is there then try one last time making sure you tick the install ssh before pressing the jailbreak button
     
  3. koolkeat thread starter macrumors member

    koolkeat

    Joined:
    Sep 5, 2007
    Location:
    Farmington, UT
    #3
    alright i guess i'll give that a try...
    i'll post again with the results.
    thanks
     
  4. koolkeat thread starter macrumors member

    koolkeat

    Joined:
    Sep 5, 2007
    Location:
    Farmington, UT
    #4
    alright i did it another 2 times...
    checked to see if i could uninstall it and everything, yet it still said i hadn't run oktoprep. but i did.
    anyone else have this problem?
    or any other suggestions?
    for the time being i'll be running 1.1.1
     
  5. koolkeat thread starter macrumors member

    koolkeat

    Joined:
    Sep 5, 2007
    Location:
    Farmington, UT
  6. solyd macrumors regular

    Joined:
    Oct 15, 2007
    #6
    Are you sure you cliked "Update" in iTunes and not "Restore"
     
  7. koolkeat thread starter macrumors member

    koolkeat

    Joined:
    Sep 5, 2007
    Location:
    Farmington, UT
    #7
    yes, i'm totally sure.
    i checked everytime cus my music and video's didnt re-sinc but they were still on my ipod.
     

Share This Page