1.1.2 Jailbreak: "Cannot connect to your device"

Discussion in 'Jailbreaks and iOS Hacks' started by Zathu, Nov 14, 2007.

  1. Zathu macrumors regular

    Zathu

    Joined:
    Nov 16, 2006
    Location:
    Maryland
    #1
    "Cannot connect to your device: Please plug your iPod/iPhone into your computer. If you're still having trouble, restart the computer, reconnect the device and try again."

    This error comes up after I hit the magic button in the jailbreak JAR. I've tried the default password of alpine and the password i set while I was in 1.1.1 (not sure if the upgrade changed it back? Or is the jailbreak app is just asking what I want the root password to be?)

    I had /1 in my downloads directory first, so then I moved it to my desktop. I've tried it with iTunes opened and closed. Any ideas?
     
  2. jamesarm97 macrumors 65816

    Joined:
    Sep 29, 2006
    #2
    I had this problem until I read that there is a missing /opt folder that needs to be installed in your root if you are using OS X. You can search here for jailbreak opt folder and it will provide you with a download link. Extract or move to your root then try again.
     
  3. Zathu thread starter macrumors regular

    Zathu

    Joined:
    Nov 16, 2006
    Location:
    Maryland

Share This Page