1.1.2 Jailbreak not working

Discussion in 'iPod touch Hacks' started by syngatesa7x, Jan 2, 2008.

  1. syngatesa7x macrumors newbie

    Joined:
    Oct 7, 2007
    #1
    I used http://http://forums.macrumors.com/showthread.php?t=386663 <that tutorial to try and jailbreak to 1.1.2. Everything went fine until it gets to the very last part of the jailbreak.jar thing where it says rebooting device. All it does is put my ipod in restore mode and says rebooting device for literally forever. I've tried this whole process twice and there was nothing i could do but restore it both times. Can anybody help me?
     
  2. chrisgilmore macrumors newbie

    Joined:
    Oct 17, 2007
    #2
    Is 'jailbreak.jar' part of the windows.bat procedure because I cannot see it anywhere in the instructions. Maybe make sure you have the latest version of java installed but I'm not sure it should be putting it in restore mode which the only thing you can do in is restore anyway.
     
  3. mmrausch macrumors newbie

    Joined:
    Dec 31, 2007
    #3
    I'm having a similar problem... I get to the last step (doubleclicking jailbreak.jar) a I get the error "The jar file "jailbreak.jar" couldn't be launched. Check the Console for possible error messages"

    I did & had no cule what the console said. I updated my Java. Restarted & tried doubleclicking jailbreak.jar to follow next steps, but couldn't get it to work??

    Anyone know what I shoud do?
     

    Attached Files:

  4. xXriderXx7 macrumors 6502a

    xXriderXx7

    Joined:
    Jul 6, 2007
    Location:
    Lake Elsinore, California
    #4
    I think youre thinking he is on Windows.
    Windows.bat is for the windows user, while jailbreak.jar is for the Mac user.
     

Share This Page