1.1.2 OTB, upgraded to 1.1.3 - Can I downgrade?

Discussion in 'Jailbreaks and iOS Hacks' started by Cattywampus_, Jan 24, 2008.

  1. Cattywampus_ macrumors 6502

    Joined:
    Apr 19, 2006
    #1
    Hi.

    I have an O2 1.1.2 OTB using the proper contract SIM.

    I accidentally upgraded to 1.1.3.

    Is there anyway I can downgrade to 1.1.1 to use the new 1.1.3 jailbreak?
     
  2. lopsidedelf macrumors newbie

    Joined:
    Jan 25, 2008
    #2
    Same question...

    I have the same question. Got an OTB 1.1.2 iPhone, downgraded to 1.1.1 jailbreak and oktoprep. Then upgraded to 1.1.3, I suspect there isn't a way yet. But if there is....
     
  3. brando88 macrumors 6502

    Joined:
    Nov 13, 2007
    #3
    At this point, the only way that you can downgrade the iPhone and still have "phone" capabilities is if your iPhone has a bootloader version of 3.9...!

    Any iPhone with the v4.6 bootloader will lose all phone functionality and will become a "glorified iPod touch."

    At least for now... Give it a bit, a solution may come up.
     
  4. lopsidedelf macrumors newbie

    Joined:
    Jan 25, 2008
    #4
    not having phone capabilities is no big deal for me because I plan on jailbreaking and upgrading back to 1.1.3 but so far downgrading always gives me unknown error (1). I've tried a bunch of different things, any advice would be much appreciated. Thanks.
     
  5. brando88 macrumors 6502

    Joined:
    Nov 13, 2007
    #5
    Here is a guide, be brave, I did and it worked fine!

    http://www.hackthatphone.com/113/iphone_downgrade_113.html
     
  6. lopsidedelf macrumors newbie

    Joined:
    Jan 25, 2008
    #6
    bootloader 4.6 :(

    Unfortunately that guide says it is for bootloader 3.9, and i believe i have the 4.6. Thanks for the try though..... Anyone know of a guide to downgrade with the 4.6 bootloader?
     
  7. brando88 macrumors 6502

    Joined:
    Nov 13, 2007
    #7
    Like I said before, there is no way as of now to successfully downgrade with the v4.6 bootloader...

    You can downgrade with that guide but you'll lose the phone functionality.
     
  8. lopsidedelf macrumors newbie

    Joined:
    Jan 25, 2008
    #8
    unknown error (1)

    o well my bad. But still everytime i try to downgrade with this guide or any other i get the unknown error (1) from itunes and i still have 1.1.3. Anyone know whats causing this?
     
  9. lopsidedelf macrumors newbie

    Joined:
    Jan 25, 2008
    #9
    Ok, so everytime i attempt to downgrade my phone it says,

    'The iPhone 'iPhone' can not be restored an unknown error occurred (1).'

    I've tried iTunes 7.4, 7.5, and 7.6, as well as firmwares 1.1.2 and 1.1.1 and 1.0.2.

    So Brando or anyone else who has succesfully downgraded a 1.1.2 OTB from 1.1.3, what version of iTunes were you using? What firmware did you downgrade to? Did you have an internet connection at the time? I appreciate your help, this is really frustrating.

    Also, anyone got a solution to the unknown error?

    Thanks.
     
  10. brando88 macrumors 6502

    Joined:
    Nov 13, 2007
    #10
    You can check here:

    http://www.modmyifone.com/forums/showthread.php?t=26526

    It talks about error (1). Also make sure that you are entering recovery (DFU) mode before attempting the restore...

    (PS - I don't have an OTB 1.1.2 iPhone, I had to wait in line for two hours to get mine on the first day...:))
     
  11. LukeHarrison macrumors regular

    LukeHarrison

    Joined:
    May 11, 2007
    Location:
    Selby, UK
    #11
    I had the same problem, and following that guide above I managed to restore my 1.1.2 OTB to 1.1.1, then Oktoprep'd to 1.1.2, but I still have the 1.1.3 baseband, so no phone functionality.

    Roll on official 1.1.3 jailbreak, then hopefully we may get back to what puts the Phone in iPhone.
     
  12. brando88 macrumors 6502

    Joined:
    Nov 13, 2007
    #12
    I literally just uploaded a guide on downgrading from 1.1.3 (firmware, and baseband) on my site, link in the signature.
     
  13. LukeHarrison macrumors regular

    LukeHarrison

    Joined:
    May 11, 2007
    Location:
    Selby, UK
    #13
    It's a great guide, but I'm on 4.6 bootloader, and didn't realise I'd lose the phone functions before I downgraded earlier.

    Is there no way of downgrading the baseband on a 4.6?
     
  14. prodigy883 macrumors newbie

    Joined:
    Jan 3, 2008
    #14
    When you downgrade you get an incorrect sim message. if i happen to have a new att sim card can i put that in and set that one for my number? would this allow me to downgrade?
     
  15. rogersmj macrumors 68020

    rogersmj

    Joined:
    Sep 10, 2006
    Location:
    Indianapolis, IN
    #15
    I can't get past the first step. When I select my 1.1.1 firmware file, it starts reading the file, and then within 10 seconds it says the update failed [ The iPhone "iPhone" could not be restored. An unknown error occurred (1) ]. I know it would say the restore failed after it went through it all, but it doesn't even try. InDependence confirms this at the next step when it detects the iPhone is still running 1.1.3.

    EDIT: That same guide also appears here: http://www.hackthatphone.com/113/iphone_downgrade_113.html
     
  16. simplekid macrumors member

    Joined:
    Aug 1, 2007
    Location:
    London
    #16
    when you put it into restore mode the iphone's screen has to be blank for it to work, i tried many times getting the same error as you then i did the proper restore action.... hold down both power and home buttons and wait for the iphone to go out of the source list and wait about half a second then let go of power, if done properly it should pop back up in itunes but the iphones screen will be blank.

    this worked for me then i got a 1604 error in itunes but i think thats just me. bloody terrific. stuck with a paperweight. i can't restore it to any firmware now just get the same error :(

    good luck though and roll on the iphone dev team bringing out a app that cleans everything up updates it all and gives you full disk access.... well we can dream.
     
  17. Sbrocket macrumors 65816

    Sbrocket

    Joined:
    Jun 3, 2007
    Location:
    /dev/null
    #17
    If you are getting "The iPhone "iPhone" could not be restored. An unknown error occurred (1).", then you are not correctly following the downgrade guides posted. In order to downgrade your phone from version 1.1.3 to an earlier version (and lose phone capabilities if you have the 4.6 bootloader), you need to make sure you enter the right restore mode. That's right - there's two of them. If you have the "Connect to iTunes" icon on your screen when you try to restore, then you're in the wrong mode and that's why you're getting the error.

    In order to downgrade your phone, you need to be able to get to the phone's home screen. In other words you need to be able to boot it up correctly, without hitting the "Connect to iTunes" restore mode. If you keep entering this mode, use iNdependence or iBrickr to get out of that mode and back onto your phone's home screen.

    From there, you need to connect your phone your computer and follow these steps CAREFULLY.

    1. Hold the Sleep/Wake and Home buttons until the iPhone shuts down.
    2. WITHOUT releasing the Home button, release the Sleep/Wake button (the top one).
    3. When iTunes displays the message saying it has detected an iPhone in recovery mode AND your screen is still black, let go of the Home button and you're reading to do the Option-Click restore to downgrade to 1.1.1 (or something else).
     

Share This Page