1.1.3 broke my ipod, help!

Discussion in 'iPod touch Hacks' started by lellis2k, Jan 16, 2008.

  1. lellis2k macrumors 6502

    lellis2k

    Joined:
    Oct 2, 2007
    Location:
    Sheffield, UK
    #1
    I downloaded the update, plugged in my iPod Touch, it restarted showing the 'connect to itunes' logo. Windows popped up saying found new device: "apple mobile device (recovery mode)", looked for a driver but couldnt find one.

    Tried restarting itunes and ipod, itunes cant see the ipod (maybe cos of the driver thing) and the ipod just shows that connect logo.

    What can I do?

    Thanks in advance!
     
  2. lellis2k thread starter macrumors 6502

    lellis2k

    Joined:
    Oct 2, 2007
    Location:
    Sheffield, UK
    #2
    Fixed

    Well I found an answer, and I hate when I see a problem on a forum and no solution so here it is:

    http://www.modmyifone.com/forums/showthread.php?t=14307

    1. Plug in your iPoT/iPhone.
    2. Put it into recovery mode. (Hold Sleep/Wake & Home until the Apple logo appears, release S/W and wait until it shows the "Connect to iTunes picture.)
    3. A dialog should come up, eventually, saying that you need to install the AMD driver. Just click install device driver later.
    4. Go into the Device Manager (Control Panel > Device Manager [in Classic View])
    5. Go down to network drives. (edit, mine wasnt in network drives)
    6. Double click on Apple Mobile Device.
    7. Click "Update Driver"
    8. Choose to find the files on your computer.
    9. Navigate to "C:\Program Files\Common Files\Apple\Mobile Device Support\bin" (Without quotes) (edit: mine was in drivers not bin)
    10. Wait for it to install.
    11. Restore your iPoT/iPhone!
     
  3. ashgotti macrumors newbie

    Joined:
    Feb 2, 2008
    #3
    Thanks this worked for my on my iPhone just know. Scary few minutes.
     
  4. SpooledupRacing macrumors member

    Joined:
    Dec 3, 2007
    Location:
    Comstock Park,MI
    #4
    now after doing this do I have to do the jailbreak again?
     

Share This Page