1.1.3, don't do what i did...

Discussion in 'Jailbreaks and iOS Hacks' started by Robk732, Jan 27, 2008.

  1. Robk732 macrumors newbie

    Joined:
    Jan 27, 2008
    #1
    I had a 1.1.2 OTB and upgraded to 1.1.3 using apples way to get the full functionality (didn't read the part about nav download). Now I have the new baseband and new software and can't use my stealthsim. No way to downgrade the baseband. And as of now, i can't put ANY version on it. I tried 1.1.1, 1.1.2 and 1.1.3, looks like it's shot
     
  2. Robk732 thread starter macrumors newbie

    Joined:
    Jan 27, 2008
    #3
    yeah i tried everything on there. Problem is, i can't restore it in any way. It goes to "prepairing iphone for restore" and the phone lights up with a blank screen then gives an error "can't be restored" error 1601. I've tried this with every software version. Weird
     
  3. gchemello macrumors newbie

    Joined:
    Jan 28, 2008
    #4
    resolve issue

    hi rob.. here's what you have to do... the thing is.. that you could restore your iphone to a previus version but the baseband... is going to be the same... 04.03.... so cant use your turbosim or whatever you have... i did the same mistake and we would have to wait until 1.1.4 come out... so we could downgrade the modem version... and restore the baseband to another i think...

    here the link..
    http://www.tuaw.com/2008/01/16/downgrading-your-1-1-3-iphone-or-ipod-touch/

    i use mac.. and have to do it on windows cause the iphuc didnt work for me on the mac...
     
  4. Robk732 thread starter macrumors newbie

    Joined:
    Jan 27, 2008
    #5
    dam. yeah i kinda got it back to 1.1.3, but the phone is useless unless i get that baseband downgraded (dam stealthsim). I'll check out that link, thanks for your help!
     
  5. DannyBres macrumors 65816

    DannyBres

    Joined:
    Oct 30, 2007
    Location:
    UK
    #6
    is there a guide anywhere how to downgrade a 1.1.3 uk iPhone
     

Share This Page