1.1.3 Enables Video-Out with Old Dock + Old Cable!

Discussion in 'iPod touch Accessories' started by TheSpaz, Feb 21, 2008.

  1. TheSpaz macrumors 604

    TheSpaz

    Joined:
    Jun 20, 2005
    #1
    I used my 5G iPod Dock as well as third party AV cables on my iPod touch running 1.1.3 and video-out works! Previous to 1.1.3, you HAD to use Apple's new $49 composite cable with the Dock connector on it but, if you've got an old Dock lying around... you can use that with any video out cables (even S-Video).

    SWEET!

    By the way, the video still stutters... this is still a huge problem with 1.1.3 but, hopefully it will get fixed in the next update. This is good news for people not wanting to buy the $49 Apple video cable.
     
  2. icecold0913 macrumors member

    Joined:
    Feb 8, 2008
    Location:
    NOLA
    #2
    does it work with third-party av cables without a dock? or do you have to have the dock too?
     
  3. TheSpaz thread starter macrumors 604

    TheSpaz

    Joined:
    Jun 20, 2005
    #3
    You need the Dock... you cannot use the headphone jack on the iPod touch for video out... sorry.
     
  4. apsterling macrumors 6502a

    apsterling

    Joined:
    Nov 24, 2007
    #4
    Works Great! Video quality from S-Video appears to be 640x480, and the audio is great (as usual).

    Widescreen mode is a huge plus for me, as well.
     
  5. EdwardsNH macrumors member

    Joined:
    Feb 12, 2008
    #6
    Ahhhhhh... I'm reading this post 2 days too late! :eek::mad::eek:

    I'm selling my Video iPod on Ebay, and since I no longer have any use for it (or so I thought), I'm including my dock w/remote. Posted it on Wednesday. Crappy.

    Oh well, I've been planning on hooking up a mac mini as a media center anyway.
     
  6. sgtboy macrumors 6502

    Joined:
    Dec 19, 2007
    #7
    Odd, I have the Universal dock + cable that came with that Apple bundle....connection kit or something i bought when the 5.5g Video came out and i get no luck at all, i play a video and it just plays on the ipod, doesnt ask me about TV or anything
     
  7. sgtboy macrumors 6502

    Joined:
    Dec 19, 2007
    #8
    Well my above post should have said i tried it a few weeks ago with the 1.1.3 and no luck, i just tried it about 2 min ago and it works like a charm...strange:)
     
  8. TheSpaz thread starter macrumors 604

    TheSpaz

    Joined:
    Jun 20, 2005
    #9
    Questions:

    1. A few weeks ago... did you happen to have a jailbroken 1.1.3 using the Dev Team method (Soft upgrade)?

    2. And now do you have a legit 1.1.3? Either factory (vanilla firmware) or Ziphone jailbreak (Hard jailbreak)?

    If you answered yes to the first question, then I can tell you why it didn't work. Using the dev-team jailbreak (soft upgrade) isn't actually the 1.1.3 firmware at all. It's simply 1.1.2 with the basically the new SpringBoard from 1.1.3.... it changes the version number in the SystemVersion.plist file to make iTunes THINK you're really running 1.1.3 but, it's really just 1.1.2... and that's why video-out wouldn't work with the old cables and also why you couldn't rent iTunes movies and copy them to the iPod touch.

    If you answered no to the first question: I don't know why it didn't work.
     
  9. sgtboy macrumors 6502

    Joined:
    Dec 19, 2007
    #10
    Never have JB'd my Touch, and i had 1.1.3 both times because i remember trying it first thing when 1.1.3 came out, maybe I was just doing something wrong that was obvious and i couldn't see it:confused:
     

Share This Page