1.1.3 jailbreak failed - now stuck on 1.0.2?!

Discussion in 'Jailbreaks and iOS Hacks' started by hobo, Jan 25, 2008.

  1. hobo macrumors regular

    Joined:
    Mar 13, 2005
    #1
    I tried the 1.1.3 jailbreak last night, and it froze up at some point and locked me out. I couldn't get it into DFU mode or anything really.

    Luckily, I was able to get back down to 1.1.1 and jailbreak with jailbreakme but I could not make calls on the phone (I have an AT&T non-iPhone SIM). So I figured I'd use the "old" 1.1.1 jailbreak method with iNdependence. Well, iTunes is giving me the 1602 error and I'm not feeling so well. I got to the point in the process where I get to 1.0.2 and do the "Pre-1.1.1 Upgrade" and then actually go to Update in iTunes and I get to prepare for update and then error 1602.

    I'm stuck, what can I do? I have a 1.0.2 iPhone that is supposedly jailbroken and luckily can make calls, but is stuck at 300MB and I don't know how to remove the symlink (on a mac here). Any thoughts on how to get up to at least 1.1.1 (preferable 1.1.3, but whatever works), and/or how to get rid of the 1602 error? Google hasn't helped too much with that since I don't feel like re-installing iTunes.

    Thanks for any help!
     
  2. skikid419 macrumors member

    skikid419

    Joined:
    Jan 18, 2008
    #2
    im having the same problem and now i cant even downgrade HELP!
     
  3. FSUSem1noles macrumors 68000

    FSUSem1noles

    Joined:
    Feb 23, 2006
    Location:
    Ft. Lauderdale
    #3
    Is all this, upgrading, downgrading, upgrading shananigans really worth screwing your iphone up over????
     
  4. ntrigue macrumors 68040

    ntrigue

    Joined:
    Jul 30, 2007
    #4
    I was stuck there as well until I found a Windoze PC with iTunes 7.4.2 and used iPhuc. Hackint0sh.org has a walkthrough.
     
  5. spinstorm macrumors 68000

    Joined:
    Sep 14, 2007
    #5
    1602 is related to USB issues or failed updates.

    If you get a 1602 before the update/restore actually does it thing then change your USB port or failing that try a different PC/Mac.

    You will always get a update failed after downgrading and then you need independence or ibrikr or even the 1.1.2 JB to boot the phone.

    I upgraded to 1.1.3 from 1.1.2 but when I thought it had all worked the phone rebooted and got stuck on the "connect to itunes" restore screen.

    I downgraded to 1.1.1 booted it with independence (but couldnt JB with it as I needed to go back down to 1.0.2) so I used jailbreakme.com to jailbreak but the phone function wouldn't work!

    I assume this is because the baseband (the phone bit) is from 1.1.2 and that DOES NOT get downgraded when you downgrade the firmware.

    So I upgraded back to 1.1.2 using the dev team jailbreak and now everything is working again.

    I may try it again in a few days but I think I would rather wait for another jailbreak method personally.

    If you were on 1.1.2 before then if I was you I would restore back to 1.1.1 use jailbreak me then do the 1.1.2 oktoprep then update and jailbreak and the phone will work again.

    And with the 1602 error - just try a different USB port or different computer!
     
  6. hobo thread starter macrumors regular

    Joined:
    Mar 13, 2005
    #6
    Screwing up? I didn't see any questions about the risk in the original post, but thanks. And yes, it's worth it. I have an AT&T SIM, it's not unlocked, and I've been pretty careful. It's working on 1.0.2, and I'm sitting pretty there for right now.

    Plus, this is enjoyable to me, I get a sense of accomplishment. So seriously, just stay away if you aren't trying to help. Thanks.
     

Share This Page