1.1.3 Jailbreak on Installer - Which one did you use?

Discussion in 'Jailbreaks and iOS Hacks' started by meagain, Jan 29, 2008.

  1. meagain macrumors 68030

    Joined:
    Nov 18, 2006
    #1
    There are a few now on installer. One by Modmyifone, Nate's, Conceited Software's, and perhaps more....

    Which one is everyone using and was it successful or how was it not successful? And are you an AT&T (or official) sim holder and phone still works?
     
  2. Leejnyc macrumors newbie

    Joined:
    Jan 24, 2008
    #2
    I used the modmyifone version through installer although they have removed that now that the dev team has released their own installer. The only issue I have is not knowing where the 200mb of files are that show as other to delete...
     
  3. nickspohn macrumors 68040

    nickspohn

    Joined:
    Jun 9, 2007
    #3
    Everyone with 1.1.3 has the 200MB of other, or close to it. (jailbroken or nonjailbroken)
     
  4. zetsurin macrumors regular

    Joined:
    Nov 30, 2007
    Location:
    Tokyo, Japan
    #4
    This whole 1.1.3 jailbreak update has become a 10 ring circus. Don't get me wrong, I am grateful for the work everyone has put into releasing them, but it surely would be better to have a unified jailbreaker that can be the accepted standard way to do things, rather than all this duplication of effort. As it stands I have no confidence at all with any approach and will likely just stay with 1.1.2.
     
  5. bbplayer5 macrumors 68030

    Joined:
    Apr 13, 2007
    #5
    Nates - his is the only one ive tried that works fully. Apollo and mchat dont work on the dev one at all.
     
  6. meagain thread starter macrumors 68030

    Joined:
    Nov 18, 2006
    #6
    I know. I wish it was consolidated like the 1.1.1 "jailbreakme.com" was.

    Also frustrating is everyone posts of their successes/failures/issues, but most don't say which method they're using.

    If I do an easy upgrade thru installer, I'm interested in the Conceited version - so if anyone's tried that.... I'm all ears.
     
  7. KittyToy macrumors 6502

    KittyToy

    Joined:
    Sep 6, 2007
    Location:
    Davenport
    #7
    None of these worked on my phone...nates one did nothing and left it un changed, tried the other one last night and it put my phone in recovery mode...should of just stick with my lil hacked 1.1.2. now im on this stupid 1.1.3 where my ringtones don't work, and my carrier logo still says my name even after the restore...oh well......hurry up with this Damn SDK Apple don't make us wait till 2/28/08 ;)
     

Share This Page