1.1.3 jailbreak problem with Sources, YouTube, and Yahoo mail

Discussion in 'Jailbreaks and iOS Hacks' started by OOHnirav, Feb 15, 2008.

  1. OOHnirav macrumors newbie

    Joined:
    Jan 3, 2008
    #1
    I'm with AT&T and have a recently jailbroken-upgraded 1.1.3 iPhone. Before I used conceited's official jailbreaking program, everything was fine. Now, I have 3 fairly gaping (to me) issues.

    1) When I try to add a new source, it is listed as "untitled" and no new files appear in the installer. nevermind, it was working the whole time, my observation skills just suck

    2) Youtube keeps telling me to "connect to iTunes with an Internet connection to enable YouTube." I did, and nothing.
    I figured this out from another forum, and I posted instructions that worked for me 3 posts down.


    3) When I try to set up my Yahoo e-mail account, it says "user name or password for 'imap.apple.mail.yahoo.com' is incorrect." I've tried entering in my password numerous times while under the impression that I may have slipped up, but I got nada. Oddly enough, my gmail account still works, so I have no idea what the issue could be. :/

    Any help would be appreciated, and although I'll probably thank you later, I'd like to offer my thanks in advance as well.
     
  2. Akitakoi macrumors regular

    Akitakoi

    Joined:
    Jan 31, 2008
    #2
    Man I tried and tried, over and over. Even doing several clean installs (New Phone).

    There is some kind of residual file remnants left on the phone that are stopping certain apps from working properly.

    I'm sticking with the 1.1.3 non jailbreak untill the next firmware comes out.:(
     
  3. Illinoisemakers macrumors member

    Joined:
    Jan 2, 2008
    #3
    Yeah I have the exact same problems your having. If I can't get them worked out I'll have to restore back to regular 1.1.3.

    Is there anyone who has a known method of fixing this? I downloaded the youtube fix from installer and that didn't work.

    Please help, I would really like to enjoy a jailbroken iphone with everything working properly
     
  4. OOHnirav thread starter macrumors newbie

    Joined:
    Jan 3, 2008
    #4
    I found a solution to the youtube problem.

    1) Get BSD subsystem 2.1
    2) Add source i.unlock.no
    3) Get YouTube activation
    4) Turn off and back on your phone, and tada!

    It fixed mine. Now I just need to find a way to get my e-mail working.. if worse comes to worst, I can just forward it to gmail, although I'd rather not.
     
  5. Illinoisemakers macrumors member

    Joined:
    Jan 2, 2008
    #5
    I tried that and same thing kept happening. I've heard this works but not for me.
     
  6. mellowfellowcow macrumors newbie

    Joined:
    Feb 12, 2008
    #6
    yahoo

    The problem with yahoo is that you can't use on another POP source. You have to purchase the yahoo plus. I'm not sure if you've done this or not. But if you already have yahoo plus then I don't know what the problem is. Are you doing it from the internet or the Mail app?
     
  7. Illinoisemakers macrumors member

    Joined:
    Jan 2, 2008
    #7
    I am doing it from the mail app. So I have to purchase yahoo plus in order to get the mail app working? that seems odd. Some people seem to have it working without purchasing anything.
     
  8. Akitakoi macrumors regular

    Akitakoi

    Joined:
    Jan 31, 2008
  9. mellowfellowcow macrumors newbie

    Joined:
    Feb 12, 2008
    #9
    yahoo

    I have the same problem and can't get yahoo to work with my Mail.app. So I went to Yahoo to look for a solution and found:
    Upgrade to Mail Plus so you can:

    * download your Yahoo! Mail in an email client, such as Outlook
    * forward your Yahoo! Mail to a different address

    I'm trying to find a third party app or maybe some suggestions on the internet to get around this problem but currently i have nothing. If I find anything I'll let you know.

    This is just yahoo though. GMail works great with the Mail.app.
     
  10. Illinoisemakers macrumors member

    Joined:
    Jan 2, 2008
    #10
  11. SeVeN macrumors 6502a

    Joined:
    Aug 8, 2006
    Location:
    San Jose
    #11

    i cant find i.unlock.no, but if i do how do i go about activating youtube



    thanks
     
  12. Illinoisemakers macrumors member

    Joined:
    Jan 2, 2008
    #12
    Here's what you do (this didn't work for me, but many others have said it did.

    go to installer
    open sources,
    click the edit button in the top right corner.
    then click add should be in upper right corner
    type in l.unlock.no
    let it do its thing
    get out of installer and youtube should work

    Like I said this never worked for me. I decided to take the jailbreak off my phone I couldn't get youtube and yahoo mail to work.
     
  13. Jeremy1026 macrumors 68020

    Jeremy1026

    Joined:
    Nov 3, 2007
    #13
    You also have to go into Packages and install 'Youtube Activation", the restart the phone.
     
  14. dsgalit macrumors member

    Joined:
    Nov 13, 2007
    #14
    If all of you ARE WITH AT&T, and used ZiPhone to jailbreak your phones do not check the "activation" procedure since your already activated with AT&T there is no need to activate! just check the "jailbreak" procedure and you will regain all functionality of yahoo mail and youtube... I had the same problem, then figured out that there was no need to activate my phone because it was already activated. I believe the activation process is for those who are unlocking thier phones with a different carrier. Try it you'll be surprised...

    P.S. Do this on a clean 1.1.3 restore so that you have all the original 1.1.3 files on the phone.
     
  15. Illinoisemakers macrumors member

    Joined:
    Jan 2, 2008
    #15
    When do you unplug the phone during the jailbreak so that it doesn't activate? Are all of your files and info still on the phone?
     
  16. gunlocators macrumors member

    Joined:
    Feb 14, 2008
  17. SeVeN macrumors 6502a

    Joined:
    Aug 8, 2006
    Location:
    San Jose
  18. dsgalit macrumors member

    Joined:
    Nov 13, 2007
    #18
    If you are using the windows version of ZiPhone 2.2 theres no need to unplug your phone, on the left side there are 5 options, now if you are with AT&T just check the jailbreak option and nothing else, then click start button or whatever it was, let the program run, after it is done you will see "wait for 45 sec.", the phone will reboot, just wait till you see the message "DONE" thats it..
     

Share This Page