[1.1.3] Summerboard Theme Fix killed my Iphone

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Caracarn, Feb 1, 2008.

  1. Caracarn macrumors newbie

    Joined:
    Sep 25, 2007
    #1
    --------------------------------------------------------------------------------

    A little bit of history

    Upgraded to 1.1.3 using Devteam method
    Used Bosstools to move apps, ringtones, fonts to media partition to recover space for apps.
    Installed new summerboard ver

    Installed new themes but they wouldnt appear in summerboard. I then read up that apparently the themes aren't stored in the right place. I found a smb theme fix on installer from a new community sources source Boss something or other. Installed that, ran smbprefs and saw the themes, picked one and installed it. It then went back to the desktop with the swirling icon, which wouldnt disappear! I rebooted the phone saw the apple logo and after a time it rebooted again.

    So realising I stuffed up and decided to do a recovery and start from scratch. I used Itunes and iclarified's guide to go back to 1.1.1.

    http://www.iclarified.com/entry/index.php?enid=376

    After reloading 1.1.1 when I try to get out of recovery mode using Ibrickr the screen goes red as its supposed to but the swirly icon appears on the screen and the phone intermittently vibrates. How I get round this and back to the OS so I can activate and jailbreak the phone? Should I try recovering to 1.1.2 or 1.1.3 then back to 1.1.1 to clear this problem?

    I would appreciate any ideas on how to fix my iphone.
     
  2. Caracarn thread starter macrumors newbie

    Joined:
    Sep 25, 2007
    #2
    Upgraded to 1.1.2 and whirling icon disappeared thank god. Downgraded back to 1.1.1, then back to 1.1.2 and finaly 1.1.3. All working *whew*
     
  3. Philpo macrumors member

    Joined:
    Oct 22, 2007
    #3
    Alright mate, did you re-install that boss tools fix for summer board? Or did you deceide to bail on it as that's what you think broke your phone? I'm currently looking for a deccent fix for the themes and dont really want to bother with ssh everytime!

    Cheers

    Philpo
     

Share This Page