1.1.3 Update = encrypted photos take with Camera app?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Taylor C, Jan 16, 2008.

  1. Taylor C macrumors 6502a

    Joined:
    May 27, 2007
    #1
    Has anyone other than me tried to import pictures from their iPhone using iPhoto or ImageCapture since updating? iPhoto says it doesn't understand them. Something tells me Apple is encrypting them similar to icon files used within iPhone application packages and resource files and an update to iPhoto will be required.

    I have a bunch of pictures on my phone from Macworld, but I had already uploaded them to my web gallery so they're at least backed up in a safe place.

    Interested to hear other's experiences.
     
  2. oseary macrumors member

    Joined:
    Sep 12, 2007
    Location:
    Columbia, MO
    #2
    I had the same issue. Before 1.1.3.

    EDIT: I just tried taking a picture and then importing it... I had no issues. I fully restored my 'phone to 1.1.3, to start with a clean slate.

    Why would they encrypt the photos that you took?
     
  3. Taylor C thread starter macrumors 6502a

    Joined:
    May 27, 2007

Share This Page