1.1.3 update - Stand-by not working

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ToddJoseph, Jan 16, 2008.

  1. ToddJoseph macrumors newbie

    Joined:
    Jan 16, 2008
    #1
    I looked through the posts on 1.1.3 update issues and I haven't seen my problem discussed. I updated yesterday and now my phone turns off every time it should be switching to standy-by mode. A single click on the top on-off button won't turn the phone on. I need to hold the top button in and I get the silver apple image while the phone turns on.

    I tried rebooting with the home and on/off key, but the problem still occurs. Any help would be appreciated.
     
  2. oseary macrumors member

    Joined:
    Sep 12, 2007
    Location:
    Columbia, MO
    #2
    Had you "hacked" your phone at all? Have you tried a restore?
     
  3. ToddJoseph thread starter macrumors newbie

    Joined:
    Jan 16, 2008
    #3
    I had not hacked my phone. On the apple support boards there have been many people reporting this problem. Rebooting / restoring / reformatting doesnt' work. Apple support supposedly has indicated phones will be replaced. I have an genius bar appointment tonight, so I"m keeping my fingers crossed.
     

Share This Page