1.1.3 updating problem!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by mrtravel123, Jan 15, 2008.

  1. mrtravel123 macrumors regular

    Joined:
    Aug 9, 2007
    #1
    I downloaded today's updates, including iTunes/1.1.3 for the iPhone. Once everything is downloaded to my MB, I attempted to "update" my iPhone with 1.1.3.

    At first, the software is extracted. This takes a few seconds.

    Then, the software attempts to backup my iPhone. This process continues anywhere from several seconds to over a minute. In the meantime, my iPhone's screen is black and doesn't respond to pushing any of the buttons. Eventually, iTunes tells me that it cannot sync to my iPhone because the iPhone is disconnected. (Since when???) The iPhone immediately reboots at this point... showing the little silver Apple logo, etc.

    Several times I tried to update my iPhone & even restore it. But, I get this same message after waiting for the backup to finish. Each time I get the 'iPhone disconnected" message, etc. :confused:

    I've never had any similar problem with my iPhone.

    Any advice? Should my next attempt be to restore my iPhone but NOT backup the phone? This seems like a suitable plan B. However, I gather that I'll lose some e-mail, Wi-Fi and other settings. Well, and there is no guarantee this will solve my problem! It's my only idea... and I don't want to do this if I'll end up losing some settings in the process. Argh. :mad:

    p.s. I also removed all songs, photos and videos from my iPhone in an attempt to possibly minimize the backup process. But, it didn't help.

    ANY THOUGHTS????
     
  2. triplefinger macrumors member

    Joined:
    Apr 11, 2005
    #2
    Old cable vs New cable

    I tried updating mine using an OLD iPod cable, it failed. When I used the cable that came with the iPhone...success.

    I hope it helps.



     
  3. jbommelje macrumors newbie

    Joined:
    Jan 15, 2008
    #3

    how old of a cable? i don't see how that would make a difference but i'm glad it worked for you :).

    i had this problem, and have posted it in other people's threads. i connected it to a different computer and it restored and installed the new update right away. then i connected it to the original computer and installed the backup files that were saved. it was a pain, but i have the phone with the update and all of my original settings. hope this helps.
     
  4. mrtravel123 thread starter macrumors regular

    Joined:
    Aug 9, 2007
    #4
    Well, I've tried this like 8 - 10 times now. I have two USB cables... both look the same... and I guess one came with my iPhone and one came with my Nano (1 year ago). I've tried both cables... and neither are working. I've even tried using the dock (and not using the dock) and switching USB plugs on my MB. I've re-booted the phone, the computer, my own brain even. haha

    At this point I don't think I have a "backup" of my iPhone settings since this error is occurring during the backup. Well, unless my iPhone was backed up weeks or months ago... during prior syncs or upgrades.

    Maybe after returning from work tonight I'll fiddle with this some more & try other recommendations.
     
  5. Jason Wong macrumors newbie

    Joined:
    Sep 5, 2007
    #5
    I'm having the exact same problem! Says it's disconnected just like yours. I sometimes get another error saying "there was an unknown problem" The reason I bring this all up other than comisery is that I have a Mac book as well (Mac book pro 2.33 to be exact) I wonder if the MBP are having some sort of software issue. :confused:
     
  6. Jason Wong macrumors newbie

    Joined:
    Sep 5, 2007
    #6
    sorry for the double post, but I went to the genius bar tonight and they fixed the problem. Turns out the culprit was iPhoto. It was not playing nice because of some sort of thumbnail issue. Any way to fix it they opened iPhoto and hit apple-option-shift rebuilt all checkmarked items and after that was done resynced. Long story short the problem went away. Hope this helps someone!
     
  7. mrtravel123 thread starter macrumors regular

    Joined:
    Aug 9, 2007
    #7
    Oh, so glad someone found a solution! Too late for me... I decided to do a restore (without backup) in order to get 1.1.3 to install. So, by going this route, I was able to proceed forward with the complete installation. Unfortunately I had a few settings to manually reprogram.
     

Share This Page