1.1.3 upgrade went wrong need help downgradeing

Discussion in 'iPhone Tips, Help and Troubleshooting' started by MoBurkhardt, Feb 1, 2008.

  1. MoBurkhardt macrumors newbie

    Joined:
    Dec 27, 2006
    #1
    Hi there

    I have one of the early iPhones that I use in Sweden(Europe) so I need it unlocked and jailbroken. For a long time I was running 1.1.1 on it and was happy not upgrading to 1.1.2 because there wasn't much new stuff in that release.

    Now I tried upgrading from my unlocked, jailbroken 1.1.1 iPhone to 1.1.3 via Nate's image file. But at the first restart it kept refreshing springboard and i could not use it.

    So I tried to restore it to 1.1.1 using alt-iTunes method and a good image. That left me with a black screen as I recall and I made something stupid and pressed the restore button in iTunes with out the alt so it restored/upgraded me to 1.1.3 "as it was meant to be".

    Now I am stuck with that stupid itunes + cable picture on the iphone and when I try to Restore again using alt+iTunes I get the following message:
    "The iPhone "iPhone" could not be restored. An unknown error occurred(1)"

    I have two systems one Inter/win(MacBook) but iTunes doesnt work on windows. And one PowerMac G4 (very old) with iTunes 7.4 and xcode,iPhuc,...
    Everywhere I get the same "Unknown error occured(1)"

    Please Help.....
     
  2. Akitakoi macrumors regular

    Akitakoi

    Joined:
    Jan 31, 2008
  3. MoBurkhardt thread starter macrumors newbie

    Joined:
    Dec 27, 2006
    #3
    thanks that helped... There was one repository though the unlock that iPhone ones that were not where the guide said it wood.

    Real happy I even got my phone function back!

    Thanks for the quick response.
     

Share This Page