1.1.4 Coverflow fix.

Discussion in 'iPod touch' started by intempo808, Feb 26, 2008.

  1. intempo808 macrumors regular

    Joined:
    Jun 7, 2007
    #1
    yay! My coverflow doesn't do that thing where it switches to low RES mode after flicking about for a while. Finally!
     
  2. pismodude2 macrumors 6502a

    pismodude2

    Joined:
    Jan 22, 2008
    Location:
    MacWorld
    #3
    You are 100% correct, it bugged the heck out of me before. (the coverflow of your music library would show the album artwork in low resolution before 1.1.4 for those of you who don't know what we are talking about)
     
  3. rioting macrumors member

    Joined:
    Jan 21, 2008
    #5
    YOu mean when the album artwork would get all fuzzy?
    If that's fixed I am so relieved.
    I hated that hell bug. Ughh. Downloading 1.1.4 right now. Taking awhile though.
     
  4. memo90061 macrumors regular

    Joined:
    Jan 2, 2008
    Location:
    Los Angeles, CA
    #6
    i just noticed that on my ipod yesterday
     
  5. rascal2u macrumors member

    Joined:
    Jan 10, 2008
    Location:
    Portland, Maine
    #7
    Gee...never had that problem with 1.1.2 ...
    Are you guys sure that your eyeglasses aren't getting steamy?;)
     
  6. Resist macrumors 68030

    Joined:
    Jan 15, 2008
    #8
    I'm not seeing any issues with my Touch and version 1.1.3 so I have no idea what you guys are talking about. I am not seeing any low res coverflow album art.
     
  7. Ivan P macrumors 68030

    Ivan P

    Joined:
    Jan 17, 2008
    Location:
    Home
    #9
    It only happens after you've been flicking through Cover Flow for a while, heaps of people with 1.1.3 have been reporting the problem, including myself.
     
  8. Zupparello macrumors newbie

    Joined:
    Oct 14, 2007
    #10
    ..and today it happened again on 1.1.4 firmware.... :(
     
  9. Resist macrumors 68030

    Joined:
    Jan 15, 2008
    #11
    Again I have been flicking and no low res cover flow.
     
  10. kepner macrumors 6502

    Joined:
    Sep 7, 2003
    #12
    In 1.1.3, it happened to me almost every time I flipped through my albums. The first few I flipped through always looked great, then the rest were blurry and pixelated. It hasn't happened yet in 1.1.4.
     

Share This Page