1.1.4 glitchy??

Discussion in 'iPhone' started by CKohkah, Mar 17, 2008.

  1. CKohkah macrumors 6502

    Joined:
    Jan 10, 2008
    #1
    Hello all,

    since updating to 1.1.4 a few weeks back, I've noticed that a few things seem to be going crazy on my phone.

    for starters, tho its not really important, I've noticed that when using Edge to check my Gmail the mail is refreshed but the date and the time do not refresh like it used to... If I check an email and go back, the date is correctly set, but it used to change automatically. Strange.

    Another thing and the most annoying is that the phone seems to freeze alot more then it used to... it sometimes plays catch up when I press the home button and nothing happens and then all of a sudden it all goes back to the way it should have been had I just pressed the home button.

    I've also had a situation tonight where my brother called, I hung up with him and his contact picture was kinda froze on the screen. I cleared it and locked it up but then I tried to unlock it and it was froze again!

    I ended up turning it off and on and everything is running smoothly again, it just seem slike since 1.1.4 the software is just not keeping up with me!


    anyone else having such issues??
     
  2. iBookG4user macrumors 604

    iBookG4user

    Joined:
    Jun 27, 2006
    Location:
    Seattle, WA
    #2
    That's really weird, I've had no such problems on 1.1.4 have you tried to restore your iPhone? You might give that a try to see if it helps things.
     
  3. christopher3071 macrumors regular

    Joined:
    Sep 18, 2007
    Location:
    Upstate, NY
    #3
    Have you jailbroken this iPhone?
     
  4. CKohkah thread starter macrumors 6502

    Joined:
    Jan 10, 2008
    #4
    Nope, its clean.
     
  5. christopher3071 macrumors regular

    Joined:
    Sep 18, 2007
    Location:
    Upstate, NY
    #5
    Hmm, you've got me. What I do when I have bugs like this is report them on apple's bug reporter website. bugreporter.apple.com
    good luck they usually follow up with your report
     
  6. CKohkah thread starter macrumors 6502

    Joined:
    Jan 10, 2008
    #6
    I mean, the phone works fine, it just seems like its response time is lagging at times.
     
  7. christopher3071 macrumors regular

    Joined:
    Sep 18, 2007
    Location:
    Upstate, NY
    #7
    Try downgrading your software to 1.1.3 to completely rule out a processor/hardware issue that occurred since you updated to 1.1.4, if the problem persists, I'd take a trip to the nearest apple store and show them. It's not supposed to freeze like that all the time.
     

Share This Page