1.1.4 is actually still 1.1.3

Discussion in 'Jailbreaks and iOS Hacks' started by hiddencatch, Feb 29, 2008.

  1. hiddencatch macrumors newbie

    Joined:
    Feb 5, 2008
    #1
    Check in your Settings>General>About

    After upgrading and jailbreaking a friend's iPhone, we realized that it still says 1.1.3, just a slightly newer release (4A102) instead of (4A093).

    Not sure if it's been brought to attention, I haven't seen it around.
    But, as originally suspected, I think 1.1.4 will actually have something to do with then newly released SDK.
     
  2. cheeseadiddle macrumors regular

    Joined:
    Aug 29, 2007
    #2
    Probably a result of jailbreaking the phone. My un-jailbroken ATT phone says 1.1.4 (4A102).
     
  3. hiddencatch thread starter macrumors newbie

    Joined:
    Feb 5, 2008
  4. senorFunkyPants macrumors 6502

    senorFunkyPants

    Joined:
    Jan 6, 2008
    Location:
    England
    #4
    I'm still on 1.1.2 and iTunes summary shows an update to 1.1.3 is available! (Not 1.1.4)

    EDIT: My bad...when I got itunes to check for updates it refreshed the summary page to show 1.1.4 as the update available.
     
  5. werkedm3 macrumors member

    Joined:
    Mar 28, 2007
    #5
    Wirelessly posted (iPhone: Mozilla/5.0 (iPhone; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/4A102 Safari/419.3)

    my jailbroken phone says 1.1.4...
     
  6. nate94gt macrumors member

    Joined:
    Jan 17, 2008
    #6
    ditto
     
  7. shane1598 macrumors member

    Joined:
    Sep 12, 2007
    Location:
    St. Louis
    #7
    its cause you guys installed the 1.1.4 tweak that makes 1.1.3 apps compatible with 1.1.4. mine said the same thing untill i uninstalled the patch.

    Edit: its called the 1.1.4 compatibility patch from ispazio.net
     
  8. hexonxonx macrumors 601

    Joined:
    Jul 4, 2007
    Location:
    Denver Colorado
    #8
    Same, all three of my phones say 1.1.4.
     
  9. cubbie5150 macrumors 6502a

    Joined:
    Mar 4, 2007
    #9
    ^^that's exactly why... Once you've installed Summerboard, etc (apps that won't recognize 1.1.4), you need to uninstall the compatiability patch...then About info will display correctly
     
  10. Akitakoi macrumors regular

    Akitakoi

    Joined:
    Jan 31, 2008
    #10
    Yup, I even did another upgrade to 1.1.4 cause I thought I did something wrong. Confused the hell out a of me.:D
     

Share This Page