1.1.4 Jailbreak

Discussion in 'iPod touch Hacks' started by gardnerv, Feb 26, 2008.

  1. gardnerv macrumors member

    gardnerv

    Joined:
    Oct 13, 2007
    #1
    Just wanted to let you guys know that Ziphone jailbreaks 1.1.4 perfectly. I haven't seen much on the forums about this but you think apple would have patched this hu?
     
  2. luislega macrumors newbie

    Joined:
    Feb 27, 2008
    #2
    Can't do it

    Hello. I've tried Zibri's ZiPhone jailbreak on my iPod Touch without success. I've tried to do it with 2.2 and 2.4 on both pc and Mac. Can I get any help on this?

    Thanks!
     
  3. luislega macrumors newbie

    Joined:
    Feb 27, 2008
    #3
    That's 1.1.4, by the way.
     
  4. gardnerv thread starter macrumors member

    gardnerv

    Joined:
    Oct 13, 2007
    #4
    What cant you get to work? do you see code execution on the ipod? I downgraded to 1.1.3 because some of the apps are not compatible.
     
  5. parrotheadmjb macrumors 6502

    Joined:
    Mar 4, 2007
    #5
    i thought this jailbreak method currently only works with the 8gb models of the touch
     
  6. coledog macrumors 6502a

    coledog

    Joined:
    Nov 14, 2006
    Location:
    Roanoke, VA
    #6
    I have a 8gb touch that officially came with 1.1.2. When i use ZiPhone it goes till the MAC address then "BSD root md0, major 2, minor 0" keeps looping.
     
  7. Ilovemyipod macrumors regular

    Ilovemyipod

    Joined:
    Jun 25, 2007
    Location:
    Sandy ego
    #7
    I did it and it works YES!!

    1.1.4 Jailbroken whooooraaaa
     
  8. parrotheadmjb macrumors 6502

    Joined:
    Mar 4, 2007
    #8
    which do you have 8gb, 16g, or 32gb?
     
  9. Ilovemyipod macrumors regular

    Ilovemyipod

    Joined:
    Jun 25, 2007
    Location:
    Sandy ego
    #9
    8GB
     
  10. kinchee87 macrumors regular

    kinchee87

    Joined:
    Jan 9, 2007
    Location:
    New Zealand
    #10
    Got the same problem as well but on a 16 gig. Tried twice but failed, so ended up buying the Jan App update >< Hope the app update doesn't get bundled with later iPod Touch updates.
     
  11. Mikey B macrumors 65816

    Mikey B

    Joined:
    Jan 4, 2008
    Location:
    the island
    #11
    Maybe just try again? I have a pre-Macworld 16g so Ziphone is useless to me. But it seems that results can be inconsistent, it work once doesn't work, then works, etc.
     
  12. jpga13 macrumors newbie

    Joined:
    Feb 12, 2008
    #12
    Just wait a few days. Zibri just got his iPod Touch and will be working on a true 1.1.4 JB for all iPods called ZiTouch. ZiPhone is good on 8GB iPods and all post mac-world ipods. If you don't have one of those then don't try it!
     
  13. luislega macrumors newbie

    Joined:
    Feb 27, 2008
    #13
    So, pre macworld 16 GB ipods are not yet jailbreakable?
     
  14. jpga13 macrumors newbie

    Joined:
    Feb 12, 2008
    #14
    You can jailbreak them but not with ZiPhone. ZiPod or ZiTouch should be out soon and will do a true jailbreak on all.
     
  15. iPodToucher16 macrumors newbie

    Joined:
    Feb 28, 2008
  16. lipster macrumors newbie

    Joined:
    Feb 28, 2008
    #16
    Yup. Same thing here. But I have a 16gb
     
  17. booth.robert.e macrumors newbie

    Joined:
    Feb 27, 2008
    Location:
    Seattle
    #17
    ZiPhone Jailbreak

    Can someone tell me where the ZiPhone Jailbreak can be found? What Installer repoository?

    Thanks.
    Robert Booth
     
  18. pmarcovi macrumors newbie

    Joined:
    Nov 17, 2007
    #18
    Ziphone does not work on 16GB iPod

    The title says it all. It looks that it only works for 8GB.
     
  19. lienly macrumors newbie

    Joined:
    Dec 24, 2007
    Location:
    Taipei, TW
    #19
    no wonder ZiPhone 2.0 and 2.5 made my 8G touch [native v1.1.3] and 16G touch [native v1.1.2]useless......:( just B/W DOS "BSD root md0, major 2, minor 0" keeps showing........
    when will ZiPod or ZiTouch be available?


     
  20. coreanomac macrumors member

    Joined:
    Jan 27, 2008
    Location:
    Connecticut
    #20
    I have an 8GB Touch. If I do the 1.1.4 update from iTunes... I can just ZiPhone to have a 1.1.4 ZiPhone JB? With Installer Apps and everything? Or I have to downgrade to 1.1.1+Jailbreakme+SSH+OkToPrep+1.1.2+Independence etc and then ZiPhone.????

    Thanks
     

Share This Page