1.1.4 OTB jailbreak/unlockable?

Discussion in 'iPhone' started by Flying Dutchman, Feb 27, 2008.

  1. Flying Dutchman macrumors regular

    Joined:
    Oct 22, 2007
    #1
    Dear all,

    I took the glorious decision to get myself an iPhone, since my requirement for 16gig has been met, and I was tired of waiting for 3G :p.

    I called up a friend who is in NY right now and asked her to get me an iPhone. But my worst fear had come true; 1.1.4 had gotten out before she could buy the phone.
    Luckely I read pretty much everywhere 1.1.4 didn't break the jailbreak of 1.1.3. Now my question is, will my 1.1.4 OTB iPhone be unlockable? I know this might be a little ridiculous, but if there might be a reason why it wouldn't be able to unlock, I'd like to know. Just being cautious.

    Thank you all
     
  2. carfac macrumors 65816

    carfac

    Joined:
    Feb 18, 2006
    #2
    Could be. We just do not know at this point.

    I am sure it will be unlockable and all. Maybe in 2 days, if ZiPhone is to believed. If there are problems, maybe longer.
     
  3. yogi183 macrumors newbie

    Joined:
    Dec 24, 2007
    #3
    I also just bought a 16gb, really hoping its not 1.1.4 OTB but it most probably will be.

    read this on hackint0sh in regards to ziphone 2.5

    no 1.1.4

    :(
     
  4. cupofjoe macrumors regular

    Joined:
    Feb 23, 2008
    Location:
    Los Angeles, CA
    #4
    ZiPhone DOES work on 1.1.4
     
  5. yogi183 macrumors newbie

    Joined:
    Dec 24, 2007
  6. snakeeater09 macrumors newbie

    Joined:
    Mar 29, 2008
    #7
    Hi,

    does any one has the experience now, that an iPhone 1.1.4 new out of the box will be unlockable, activatable,...? Preferable with iPlus.
    Which version will it be if I buy an iPhone atm in an Apple Store?

    A friend of mine is now in the States and wants to buy an iPhone for me. So I would be pleased about a quick answer.

    thx & greets
     
  7. nickspohn macrumors 68040

    nickspohn

    Joined:
    Jun 9, 2007
    #8
    Yes, it will be. All versions of the firmware are unlockable. You can use iPlus or Liberty+ to unlock it / activate it. You can also use ZiPhone, but i personally don't like him.


    If you buy an iPhone, all the new ones should def. have 1.1.4
     
  8. snakeeater09 macrumors newbie

    Joined:
    Mar 29, 2008
    #9
    Did you try it by your own? Or anybody else did?
     
  9. nickspohn macrumors 68040

    nickspohn

    Joined:
    Jun 9, 2007
    #10
    Yes. I've bought 4 iPhones within the last week and sold them unlocked / activated. I know for a fact.
     
  10. juanster macrumors 68020

    juanster

    Joined:
    Mar 2, 2007
    Location:
    toronto
    #11
    just unlocked a 1.1.4 using ijailbreak today, everything works ...
     
  11. snakeeater09 macrumors newbie

    Joined:
    Mar 29, 2008
  12. snakeeater09 macrumors newbie

    Joined:
    Mar 29, 2008
    #13
    Do I still have to restore 1.1.4, if it's 1.1.4 OTB?
     

Share This Page