1.1.4 - should we upgrade?

Discussion in 'Jailbreaks and iOS Hacks' started by DannyBres, Feb 26, 2008.

  1. DannyBres macrumors 65816

    DannyBres

    Joined:
    Oct 30, 2007
    Location:
    UK
    #1
    so whats going down with 1.1.4...... should we be upgrading

    apparently ziPhone works.
     
  2. Nipz macrumors 65816

    Nipz

    Joined:
    Nov 1, 2006
    Location:
    UK
    #2
    Only read what's on here, so dont no a lot

    Would love to upgrade but not risking it for nothing major atm :)

    Would love to know tho...

    Anyone found anything new work having anyone?
     
  3. abz786 macrumors 6502

    Joined:
    Sep 1, 2007
    Location:
    Alberta, Canada
    #3
    does it reallly?
    but what is the real point of upgrading to 1.1.4 if there is nothing really new with it?
    obviously apples plan to screw all of the pro ppl of unlocking and jail braking techniques! a.ka ziPhone
     
  4. DannyBres thread starter macrumors 65816

    DannyBres

    Joined:
    Oct 30, 2007
    Location:
    UK
  5. DannyBres thread starter macrumors 65816

    DannyBres

    Joined:
    Oct 30, 2007
    Location:
    UK
  6. abz786 macrumors 6502

    Joined:
    Sep 1, 2007
    Location:
    Alberta, Canada
    #6
    since i am pretty darn tired right now
    stupid question

    says do not upgrade to 1.1.4, but says ziphone works with it
    so upgrade? no upgrade???
     
  7. Whorehay macrumors 6502a

    Whorehay

    Joined:
    Feb 17, 2008
    #7
    Don't upgrade it. It will work after he changes some things.
     
  8. MultiFinder17 macrumors 68000

    MultiFinder17

    Joined:
    Jan 8, 2008
    Location:
    Tampa, Florida
    #8
    He's saying that it works. It will get you into the phone/touch. However, since this is so new, he wants to work with it for a bit to make sure there's no issues before making his official statement that it's alright to work with.
     
  9. Knolly macrumors 6502a

    Joined:
    Jul 22, 2007
    #9
    Just for the record...

    People keep saying "ZiPhone works." Do they mean it jailbreaks it, or does the unlock work as well? I know the activation doesn't work.
     
  10. cal6n macrumors 68000

    cal6n

    Joined:
    Jul 25, 2004
    Location:
    Gloucester, UK
    #10
    I'll be waiting for iNdependence. I don't trust anything else.
     
  11. kashmoney2006 macrumors regular

    Joined:
    Dec 12, 2007
    #11
    why do you trust iNdependence so much? and why not ZiPhone?


    Why should we upgrade if there are no new features? whats the point of this update? just for the SDK?
     
  12. cal6n macrumors 68000

    cal6n

    Joined:
    Jul 25, 2004
    Location:
    Gloucester, UK
    #12
    I've been using iNdependence since the days of 1.02 and I've seen very few posts claiming it bricked anyone's phone.

    ZiPhone, on the other hand...
     
  13. DannyBres thread starter macrumors 65816

    DannyBres

    Joined:
    Oct 30, 2007
    Location:
    UK
    #13
    i wanna update because my messages are not in order and its really annoying!
     
  14. hexonxonx macrumors 601

    Joined:
    Jul 4, 2007
    Location:
    Denver Colorado
    #14
    Ziphone with 1.1.4 will only Jailbreak it. It will not activate or unlock the iPhone. I was messing with one of my iPhones today and tried every version of Ziphone that was released. All I could get was a Jailbroken 1.1.4.
     
  15. zetsurin macrumors regular

    Joined:
    Nov 30, 2007
    Location:
    Tokyo, Japan
    #15
    Does iNdependence actually work with the newer firmwares? When I went to jailbreak my 1.1.2 a week or so ago with the latest beta version, it said I needed to downgrade to 1.0.2 (or it might have been 1.1.1) to jailbreak etc, so I just thought what the heck and used ZiPhone.
     
  16. ajl917 macrumors 6502

    Joined:
    Oct 8, 2007
    #16
    Guys, if you are locked to AT&T or other authorized carriers, you can upgrade to 1.1.4 and ZiPhone jailbreak it. If you have an unlocked phone, you cant ZiPhone unlock/activate it yet. So calm down, and keep checking ziphone.org for updates...
     
  17. shane1598 macrumors member

    Joined:
    Sep 12, 2007
    Location:
    St. Louis
    #17
    i am on att and jailbroke my 1.1.4 no problem with ziphone gui on XP.
    summerboard dosent work though. I will say that having my text in the right order is very nice.
     
  18. Andrmgic macrumors 6502a

    Joined:
    Jun 27, 2007
    #18
    I think the only reason summerboard doesn't work is because it checks for version 1.13 specifically.

    I would suspect it will be updated soon.
     
  19. Bruce Patterson macrumors member

    Joined:
    Jan 3, 2007
    #19
    So has anyone figured out what's new with 1.1.4? Any new features?
     
  20. Akitakoi macrumors regular

    Akitakoi

    Joined:
    Jan 31, 2008
    #20
    (1.1.4) Tweaks
    Am I imagining in? I could swear I saw this in Installer before I upgraded and jailbroke, now I can't find it. Anyone know the source?

    There was a 1.1.4 Summerboard patch I know I saw it.
     
  21. cal6n macrumors 68000

    cal6n

    Joined:
    Jul 25, 2004
    Location:
    Gloucester, UK
    #21
    From the Helpfile:

    • Platforms and configurations known to work with iNdependence:

      Intel Mac: Mac OS X 10.4.11, 10.5.2 - Firmware 1.0 - 1.1.3 - iTunes 7.3 to 7.6
      PPC Mac: Mac OS X 10.4.11, 10.5.2 - Firmware 1.0 - 1.1.3 - iTunes 7.3 to 7.6

    I did a full iTunes restore to 1.1.3 (after breaking it while trying to get "locate me" working) and then used iNdependence.
     
  22. werkedm3 macrumors member

    Joined:
    Mar 28, 2007
    #22
    The ZiPhone Blog says "NOTE: If you have a contract and activation
    you can ALREADY use ziphone to jailbreak
    and install applications on 1.1.4 !"

    So I take it, if you are on ATT, it should work?


    EDIT...nevermind, didn't read above
     
  23. ebutka macrumors regular

    ebutka

    Joined:
    Feb 25, 2008
    Location:
    Detroit
    #23
    since i have at&t and 1.1.3 so from what i hear 1.1.4 works with at&t?
     
  24. kashmoney2006 macrumors regular

    Joined:
    Dec 12, 2007
    #24
    i dont see the point in upgrading. even if it does work. what is there to gain? just more work for no new features. or am i wrong?
     
  25. Tallest Skil macrumors P6

    Tallest Skil

    Joined:
    Aug 13, 2006
    Location:
    1 Geostationary Tower Plaza
    #25
    The iPhone is sanctioned to work ONLY on AT&T. If you have a non-iPhone AT&T plan, the unlock is broken. That goes for if you have a non-AT&T (Centennial, T-Mobile, etc.) plan, as well.
     

Share This Page