1.1.4 & SummerBoard Issues

Discussion in 'Jailbreaks and iOS Hacks' started by eswank, Mar 2, 2008.

  1. eswank macrumors 6502

    Joined:
    Sep 26, 2006
    Location:
    NorCal
    #1
    This morning I saw that SummerBoard was updated to be able to be use on a 1.1.4 iPhone. Once I got the SMBPref 3.1 installed I tried using some of the SummerBoard themes but for some reason its not working. I noticed that when you open SMBPref 3.1, if you look on the very bottom of the preference pane it shows that the SMBPref is on but right below it, its says SummerBoard 3.1 is inactive. Does anyone know what this means? Please help! Thanks!
     
  2. thwrightstuff macrumors newbie

    Joined:
    Dec 16, 2007
    #2
    what you need to do is actually shut down your iphone/itouch. then reboot and itll work just fine. hope it works
     
  3. Cybergypsy macrumors 68040

    Cybergypsy

    Joined:
    May 16, 2006
    Location:
    Central Florida!
    #3
    (1) Add repo.ispazio.net to your sources.

    (2) Install "1.1.4 SummerBoard Patch".

    (3) Install SummerBoard.

    (4) Uninstall the patch.

    It works!
     
  4. eswank thread starter macrumors 6502

    Joined:
    Sep 26, 2006
    Location:
    NorCal
    #4
    That's the source link I was looking for. Thank you!
     
  5. dzungha macrumors newbie

    Joined:
    Mar 9, 2008
    #5
    help with summerboard issue

    updated my 1.1.3 to 1.1.4, most everything worked fine except for my smb icon is now gone. summerboard is in my 'system' but no icon. tried to uninstall and cannot do so (main script execution failed) is the message i get.
    what do i do?

    I tried downloading ispazio.net like someone suggested but dont know what to do next to remedy this problem. cannot find (1.1.4 summerboard patch) anywhere. there's a smb theme fix i downloaded, is that the same thing? it didnt do anything for me and my problem.
     
  6. pekisch macrumors newbie

    Joined:
    Mar 13, 2008
    #6
    dzungha,

    i'm facing the same issue...can't uninstall summorboard and can't make it works... :confused: any guess?

    pek
     
  7. JamSoft macrumors member

    JamSoft

    Joined:
    Jun 30, 2002
    Location:
    Chicago, IL
    #7
    SummerBoard Theme Fix!

    I think I figured out the solution for those of us who STILL couldn't get it to work. :D

    Follow these steps exactly!
    Note: I used Transmit to SFTP to my iPhone
    - Login: root
    - Password: alpine


    1. Uninstall BOTH "1.3/4 Theme Fix" and/or "smb Themes Fix" if they're already on your phone.
    2. Install or Reinstall Summerboard.
    3. Install "smb Themes Fix".
    4. SFTP to your iPhone and navigate to -> "/private/var/mobile/Library".
    5. Select the "SummerBoard" folder and use 'Get Info' to view its permissions.
    6. Set the permissions for the "SummerBoard" folder to 755.
    7. Click "Apply to enclosed items..."
    8. Exit the Installer app and restart your iPhone.

    Now hopefully you can start enjoying your themes!​

    The problem (at least for me) seemed to be that I wasn't changing the permissions where I needed to. Everyone kept saying to change the "Themes" folder, etc. but it was changing the "SummerBoard" folder (and all its contents) which seemed to finally work.
     
  8. rudydanielle macrumors newbie

    Joined:
    Mar 14, 2008
    #8
    Summerboard is Broken with new firmware

    I have tried all of these fixes along with a few more and none of them worked. I have the Summerboard Icon but the themes do not work. Has any one actually gotten summerboard to work with 1.1.4 firmware? I don't mean install cause that is easy....it installs no problem, it just doesn't work.:confused:
     
  9. bigandtasty macrumors 6502

    bigandtasty

    Joined:
    Dec 26, 2006
    #9
    I have tried everything as well and while I have 1/2 my themes working, 1/2 of them don't work at all. I tried above method and I am still not getting them all to work. Not sure what to do if half work and half don't, guess I just dump the ones that don't work and use the working ones and be :)


    Think that's my plan.
     
  10. tayloner182 macrumors member

    Joined:
    Mar 6, 2008
    #10
    Ya I couldn't get any of my themes to work, not even the default ones were showing up. I did the above fix and now I am getting about half of them, which is fine, as long as I get something.
     
  11. Locopunkster macrumors newbie

    Joined:
    Mar 15, 2008
    #11
    Update Problem

    I updated from 1.1.3 to 1.1.4 and already had Summerboard installed, so the icons obviously disappeared. When I went to uninstall summerboard to reinstall it, it wouldn't let me. Anyone know what to do? I also messed around with it in the SSH, but it didn't do anything.
     
  12. moonwatcher macrumors newbie

    Joined:
    Mar 17, 2008
    #12
    oh come on people
    its simply loading the themes to the wrong user:

    something like:

    mv /private/var/root/Library/SummerBoard/Themes/* /private/var/mobile/Library/SummerBoard/Themes

    seems like the permissions for the SummerBoard Application are set to troot instead of mobile
    a little chown -R will fix that...
     
  13. Locopunkster macrumors newbie

    Joined:
    Mar 15, 2008
    #13
    No no no, my problem's not loading the themes, I know how to fix THAT problem. My problem was that I had Summerboard when my iPhone was at 1.1.3 and when you update to 1.1.4, it relocks and you have to jailbreak it again and stuff, but all your app icons disappear. So reinstalling them seems like the solution. However, when I tried to uninstall Summerboard to reinstall it, it doesn't let me and so Summerboard is installed but not really on my phone and I have no idea how to fix it.
     
  14. cpnotebook80 macrumors 6502a

    Joined:
    Feb 4, 2007
    Location:
    Toronto
    #14
    I can confirm that installing summerboard without any patches and then shutting down and restarting my touch that the themes showed up.
    I even got the latest theme called blue tear from the installed and that worked
     
  15. citi macrumors 65816

    citi

    Joined:
    May 2, 2006
    Location:
    Simi Valley, CA
    #15
    agreed
     
  16. kevd00d macrumors member

    Joined:
    Jan 2, 2008
    #16
    ditto...just restart your iphone
     
  17. Etrain macrumors 6502

    Etrain

    Joined:
    Feb 26, 2005
    Location:
    Land of Cleve
    #17
    The patch is no longer listed with that source. :( There is no more patch. Any other way to get this to work with 1.1.4?
     
  18. Bootsie macrumors 6502a

    Bootsie

    Joined:
    Jan 23, 2008
    Location:
    Utah
  19. Etrain macrumors 6502

    Etrain

    Joined:
    Feb 26, 2005
    Location:
    Land of Cleve
    #19
    Okay this is so strange. Now Summerboard isn't even listed for me under installer, or uninstaller. Wow!
     
  20. LookitsPuck macrumors newbie

    Joined:
    Mar 25, 2008
    #20
    Same problem with me. Wondering if they're updating something?
     
  21. Bad Ash macrumors regular

    Bad Ash

    Joined:
    Feb 20, 2008
    Location:
    Chicago, IL
    #21
    Lots of stuff have been jacked up tonight with the installer... it is weird.
     
  22. SfumatoPants macrumors newbie

    Joined:
    Mar 26, 2008
    #22
    Still nothing showing up in installer...

    Any idea what happened?
     
  23. Philoprof macrumors newbie

    Joined:
    May 17, 2007
    #23
    I installed SMBPrefs 3.2 today. Had the usual issue that I could not see installed themes (other than default).

    Moving the themes with "mv" as above worked. I did NOT have to use any tweaks or patches and did NOT have to chown -- leaving the themes owned by root worked fine.
     
  24. laz305 macrumors regular

    Joined:
    Jul 24, 2007
    Location:
    Miami
    #24
    omg please this is so frustrating i have followed the youtube and everything and it just won't change themes. I have BSD Sub 2.1, Installer 3.01, OpenSSH 4.6p1-2, Summerboard 3.2, Customize 1.21. All Installed and nothing works, please this has to be possible to fix.
     
  25. cherry6goddess macrumors newbie

    Joined:
    Apr 5, 2008
    #25
    Do you know how to reboot?

    Maybe this is a dumb reply but I feel dumb sitting around for 2 day trying to get my pod to work with 1.1.4 and jailbreak 6. I was having trouble with SummerBoard too but then I realized (after watching the suggested youtube vid) that I wasn't actually rebooting my ipod, just unlocking it each time. None of the installs that required a reboot had taken affect yet...so maybe people aren't actually rebooting???:D
     

Share This Page