1.1 to 2.0 to 1.1 - now dead

Discussion in 'Apple TV and Home Theater' started by SandyClaws, Mar 15, 2008.

  1. SandyClaws macrumors newbie

    Joined:
    Feb 18, 2005
    Location:
    Virginia
    #1
    HI all,

    I purchased a 160GB AppleTV about 2 months ago, then the take 2 software came out and i upgraded to it.

    All of a sudden today the AppleTV went all flaky on me so i did a factory restore...that took me back down to 1,1

    Now when I try to upgrade it tells me that my software is up to date, but still shows 1.1

    I also cannot play ANY purchased items off the AppleTV (movies, music videos, tv shows, etc..) All items that I have purchased from iTunes tells me that I am not authorzied to play since the whole factory restore debacle.

    I have tried all of the forum tricks that I could find (wireless, ethernet, reboot, unplug for a few hours, reset my router, etc...)

    So now I have a 1.1 firmware AppleTV that will not play any purchased content.

    Any ideas....

    Thanks

    Kris
     
  2. gkarris macrumors 604

    gkarris

    Joined:
    Dec 31, 2004
    Location:
    "No escape from Reality..."
    #2
    Sounds like your hard drive went bad (or the logic board).

    Take it in for service...
     
  3. SandyClaws thread starter macrumors newbie

    Joined:
    Feb 18, 2005
    Location:
    Virginia
    #3
    Great, and of course I am 6000 miles away from the nearest US Apple Store. Oh well guess I will bring it back to the states with me next time I head there.

    Thanks.


    Any other suggestions maybe? For it not working that is.

    Kris
     
  4. AVonGauss macrumors regular

    Joined:
    Oct 6, 2006
    Location:
    Boynton Beach, FL
    #4
    I disagree with the other poster, it doesn't sound like there is a hardware issue at all - it sounds more like a software / configuration / authorization issue. I don't have a specific answer to your dilemma, but here are some thoughts:

    You mentioned you're a bit far from stateside at the moment, did Apple release the Take 2 software globally or just in some markets? If they only released it in some markets they may be checking the source IP and only providing the update for those markets. If so, you would need to be in one of those markets to receive the update. Other options would be using a VPN on a router to connect to a stateside network and downloading the update that way.

    With regard to the content already on the unit, was it synced from another iTunes library or was it purchased directly from the ATV when it had the Take 2 update? If it was from an iTunes library you can most likely reauthorize the ATV and resync the content to fix the authorization issue. If it was purchased on the ATV without a synched iTunes library, I would imagine you are going to have a hard time getting it off the unit without ATV 2.0 upgrade. Normally in ATV 1.1 land the ATV gets authorized when you pair it to an iTunes library, but I would be hesitant to do that if there was content purchased when it was an ATV 2.0 and not stored on another iTunes library somewhere. I believe in ATV 1.1 mode it clears the existing content and then syncs from the iTunes library.

    As I said, not really answers, but just thoughts that might help. My guess is if you can get the ATV 2.0 update back installed everything will start working normally once you re-enter your iTunes account information on the ATV 2.0 setup screen.
     

Share This Page