1.13 downgrade to 1.02 to 1.13 w apptapp

Discussion in 'Jailbreaks and iOS Hacks' started by toddbe, Jan 26, 2008.

  1. toddbe macrumors member

    Joined:
    Sep 27, 2007
    #1
    Process worked pretty simply for me, however, three problems after upgrade that I was not having before the hacked upgrade:

    1- Visual voicemail would not store password.
    2- Email accounts would not sore passwords for incoming and outgoing mail.
    3- Google maps would not work.

    Probaly too early to do this. Tried deleting settings, deleting accounts, adding Locate Me, to no avail. Good news I restored to 1.13 and now everything is working again.

    Anyone have any ideas?

    Todd
     
  2. AHDuke99 macrumors 68020

    AHDuke99

    Joined:
    Nov 14, 2002
    Location:
    Charleston, SC
    #2
    its that way for me too. i read where the real jailbreak method was coming from the official team today. i am restoring to 1.1.3 until then. this method is a joke.

    my stock ringtones dont work
    my EDGE icon doesnt show up
    and my itunes previews are broken. not worth it for 3rd party apps.
     

Share This Page