1.83 GHz iMac - Iinstalled 10.4.11 Combo Update, stuck at grey load screen! Help!

Discussion in 'iMac' started by MVB1837, Oct 1, 2008.

  1. MVB1837 macrumors newbie

    Joined:
    Oct 1, 2008
    #1
    Ok, so my MacBook Pro was in the shop getting worked on. Faulty hardware when I got it.

    So I busted out my old 1.83 GHz Intel iMac. I have it with me at college to sell, figured I'd use it in the meantime. It had the old software installed, so I watched the welcome, set it up, and went at it.

    While using it, I decided that I'd get the 10.4.11 Combo update - might as well get it working nicely while I'm using it, right? Wrong. The update asked for me to restart, and so I did. And upon doing so it sits at the grey Apple Logo loading screen indefinitely.

    I have tried a variety of key combinations to try to get the thing to boot from the original install disk, in order to just reinstall Max OS 10.4, but it never boots from the disk. I am beginning to think that it isn't recognizing the keyboard. The keyboard is one of the new flat metallic ones, not wireless.

    So... if it isn't recognizing the keyboard, what on earth do I do? Or maybe something else is causing the key combinations not to work? And if I can manage to reinstall Mac OS X from the disk, how to I prevent this update from crashing the computer in the future?

    Thanks a lot. I need to sell this thing and I can't until I get it fixed.

    - David
     
  2. iGrant macrumors 6502a

    Joined:
    Sep 20, 2006
    Location:
    Ridgeway
    #2
    David,

    I remember doing the 10.4.11 update on my Macbook Rev. A. Put the iMac and let it sit for a while, like maybe an hour. The iMac should eventually reboot again, and then be in the normal OS X 10.4 screen.

    I remember 10.4.11 taking a long time to do on my Macbook, but I let it sit and it finally rebooted and booted correctly. If that is not the case. I would try booting your iMac holding the 's' key one and see if you can get into single user mode. note I am not complete sure its the 's' key but I believe that it is.

    If that does not work, I would recommend booting the iMac holding down the 't' key to get into Target Disk Mode and backing up all your stuff off the hard drive before you try re-installing everything on it!

    -iGrant
     

Share This Page