1) How to map iDisk as network drive and 2) Outlook contacts not syncing with Me.com

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by justanothernerd, Aug 5, 2008.

  1. justanothernerd macrumors member

    Joined:
    Apr 25, 2008
    #1
    Hey everyone,

    I'm sure you all have had some frustrations, so my apologies for adding mine as well.

    1) I'm trying to map my iDisk as a network drive. I add https://idisk.mac.com/arandall but when I'm prompted for my login, I type in my username and password and it doesn't work! It said access denied. I tried numerous times, so I'm positive this isn't a typing mistake.

    2) My contacts in Outlook aren't available at me.com and they're not on my iPhone either. I already went ahead and set everything up and I did the initial sync from the MobileMe Preferences in the Control Panel. I thought I did everything correctly - is it just a matter of waiting for a little while for everything to get updated? It's not exactly a "push" service, it seems...my contacts seem to be syncing ok from my phone, just not from my PC.

    EDIT: MobileMe syncing is working now - it took about 30 mins. Yeesh - hopefully that gets better in the future.

    EDIT 2: Just changed a contact on my phone and it took about 20 seconds to appear online. Cute!

    Thanks for your help
     
  2. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #2
    MobileMe is not the same as Microsoft Exchange, so yes push isn't perfect. Also you will need the MobileMe preferences panel to sync correctly.
     
  3. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #3
    When you added the network drive did you select "Connect using a different user name"? Also, did you verify that you were using the proper case?

    I don't have a problem doing this with my iDisk. However, if I logoff I have to do it again on each login. It does not retain my credentials for a re-connect on login.
     
  4. justanothernerd thread starter macrumors member

    Joined:
    Apr 25, 2008
    #4
    d21mike, I tried what you suggested and it worked - thanks for the help!
     
  5. dasikes macrumors 6502a

    dasikes

    Joined:
    Jul 10, 2008
    Location:
    Alabama
    #5
    Look at that - another problem solved through MacRumors forums ;)
     

Share This Page