1) iMac will not eject 10.5 CD 2) Video Artifacting 3) Persistent Spinning Beachball

Discussion in 'iMac' started by gr8gatzby, Mar 29, 2009.

  1. gr8gatzby macrumors member

    Joined:
    Jul 10, 2001
    Location:
    Charlotte, NC
    #1
    Working on a friend's Intel iMac(1st gen intel I think). First issue. There's some strange video interference in 2 thin lines in the middle of the screen. It only shows once booted, and does not show this interlacing when booted into windows under bootcamp. Some window titles do not display at 100% and are randomly cutoff or bifurcated at times.

    2ND: My first order of business was to upgrade to 10.5, but the video oddness continues. On top of that, the 10.5 Cd refuses to eject and states that "The CD is in use" although the upgrade is complete.

    3RD: I have a spinning beach ball that is persistent once I attempt to eject the CD. The beach ball prevents me from doing anything, even Force Quit. Although I can connect via file sharing from my Mac Pro and transfer files over the network.
     
  2. iLog.Genius macrumors 601

    iLog.Genius

    Joined:
    Feb 24, 2009
    Location:
    Toronto, Ontario
    #2
    Did you do an upgrade or was it a fresh install? Just to clarify, video artifacts only appear in OS X and not Windows? If so, could be software related.

    "Beach ball" is usually occurs over time with cache files being saved and never removed. You said it was a first generation iMac, so I have to assume you have years of "waste" piled up. What I recommend to quickly isolate the problem is to backup all data and perform an Erase and Install on the iMac - start fresh. If problems still happen, you can rule software and it would definitely be hardware related.
     

Share This Page