1 more 3 gs stuck with error 3194

Discussion in 'iPhone Tips, Help and Troubleshooting' started by mgh24, Aug 29, 2011.

  1. mgh24 macrumors newbie

    Joined:
    Aug 29, 2011
    #1
    I dropped my iphone 3gs on a wood floor, not more than 3 1/2 feet, and it would not boot up, it would do nothing!

    So I download iPhone2,1_4.2.1_8C148a_Restore.ipsw, and iPhone2,1_4.2.1_8C148a4.2.1Custom_Restore.ipsw.

    I use redsnow to select the restore ipsw and all goes well. I open itunes, and first i get message "itunes must check the iphone software update server to identify this device".

    I click OK, it tells me it detects a device in recovery mode. I shift-click, select the custom ipsw, then get error 3194.

    I have tried changing the host file - no luck.
    I have tried using Green poison - no luck.

    I have baseband 6.15. Don't know anything else about firmware. Was unlocked and I was using a t-mobile sim card.

    I can get redsnow to do its thing, but cannot do a restore in itunes.

    Any other ideas?

    Thanks for any help!
     
  2. mgh24 thread starter macrumors newbie

    Joined:
    Aug 29, 2011
    #2
    If I do a regular restore through itunes, in other words NOT doing a shift-click on restore, won't I lose my unlock?

    Will I even be able to restore since I have the 6.15 baseband?

    If I can update to latest release, is there an unlock available?

    Any help would be greatly appreciated. I really don't want to have to buy another phone.
     
  3. enoC macrumors 6502

    enoC

    Joined:
    Jul 2, 2009
    Location:
    Denmark
    #3
    Try using a custom firmware made with snowbreeze.
     
  4. mgh24 thread starter macrumors newbie

    Joined:
    Aug 29, 2011
    #4
    Will snowbreeze work with my ipad 6.15 baseband?

    Thanks for the help!!
     
  5. jkeating2005 macrumors regular

    Joined:
    Mar 27, 2009
    #5
    use snowbreeze and make a custom firmware. DO NOT choose ipad baseband (You already have it, and it doesnt need to update again). It will not have the baseband check in it and it should restore fine. You will have to download ultrasn0w from cydia again to be unlocked
     
  6. mgh24 thread starter macrumors newbie

    Joined:
    Aug 29, 2011
    #6
    Sorry, I am a little nervous, as so far I have apparently not done anything correctly.
    I see there are several versions of snowbreeze out there. I have 2.7.3

    1. Tiny Umbrella has not been able to retrieve my SHSH (even though I had cydia installed before I got stuck in boot loop).

    2. Snowbreeze asks me if I want to update - I clicked no.

    3. I selected 4.3.3 ISPW

    4. Selected new bootrom after I used the "detect it for me".

    5. It tells me IPSW verified.

    6. I select "simple" mode.

    7. It asks do I want to activate phone, I click yes.

    8. Snowbreeze works for a while, tells me it is finished.

    9. I open itunes, select file snowbreeze put on my desktop.

    10. I get error 3194. This is what happens every time, no matter what method I use.

    Hosts file is clean.

    Something I need to do differently?

    Thanks for the help.
     
  7. mgh24 thread starter macrumors newbie

    Joined:
    Aug 29, 2011
    #7
    It would appear that I am unable to retrieve my shsh blob via tiny umbrella.

    So, without having my shsh, AND having the ipad 6.15 baseband, what are my options?

    Thanks for any advice.
     
  8. mgh24 thread starter macrumors newbie

    Joined:
    Aug 29, 2011
    #8
    I used this link to find my ECID:
    http://www.iclarified.com/entry/index.php?enid=9192

    I used that to manually enter that number in tiny umbrella. This returned 5 SHSH blobs.
    4.1
    4.3
    4.3.1
    4.3.2
    4.3.3

    This surprised me. I did not unlock this phone myself, but I have never upgraded it, so I am not sure why it shows 5 blobs.

    I also get these shsh displayed listed for a recovery device each time I try to restore in itunes.

    Doesn't matter anyway, as I am getting error 1611 now.
    This is the process I am using.
    1. Open TU, and start TSS server. I click on my iphone in the device pane (I have no idea if that is necessary or not).

    2. Open redns0w, and point it to the official 4.1 FW (I do not know what FW was on the phone when it crashed). I click on "just enter pwned dfu mode.
    Redsn0w does its thing, walks me through putting device in pwned dfu mode.

    3. I open itunes (version 10.4) and do a shift-click restore, and point it to a custom 4.3.3 ISPW file I created with snowbreeze version 2.7.3.
    Itunes starts the processes of restoring, and I get a 1611 error.

    Any ideas what I am doing wrong, or what I can try next?

    Thanks for any help.
     
  9. Livinloud11 macrumors newbie

    Joined:
    Sep 3, 2011
    #9
    When you get the error open tiny umbrella. Uncheck the box that says 'Set host to cydia on exit' in the advanced tab. Then hit exit recovery.
     
  10. mgh24 thread starter macrumors newbie

    Joined:
    Aug 29, 2011
    #10
    I had a hardware issue. The reason it would not update was because the phone would shut down and try to boot again before it had a chance to go through the update process.

    I called a local guy, and he said he had seen similar cases in which the battery needed to be replaced. I went to see him, he put in a new battery, and the phone booted up without even losing any data.

    It did not make sense to me, the battery was fine before I dropped it. Also, the phone would try to boot when plugged in, but he said it would not work properly without a battery.

    I had never heard of a battery going bad from the phone being dropped, but he said something happens that screws the battery.

    Anyway, I have a fully functional phone now.

    Thanks for the replies and all the help here, I very much appreciate it.
     

Share This Page