1 Song in Match not working?

Discussion in 'iOS 5 and earlier' started by CosmoPilot, Nov 20, 2011.

  1. CosmoPilot macrumors 65816

    CosmoPilot

    Joined:
    Nov 8, 2010
    Location:
    South Carolina
    #1
    I have a song causing me some problems: "So Far Away" by Staind.

    Yesterday, I enabled Match for the first time. I used my MBP and it finished the process a few hours later (5,000+ songs). I made a backup, then deleted all the songs from my iMac and downloaded them from the Cloud. All songs work great (including 'So Far Away' mentioned above).

    So I then delete all the songs from my MBP and download again (to get the higher quality versions) from the Cloud. This time, all songs download except "So Far Away." I try it again, and it just won't download.

    So I go to the iMac and play the song....everything plays fine. So I make a copy of the actual file and save it to my desktop (the good file), then delete the song from my iMac library and the Cloud.

    I then add the saved version on my desktop to the library, and it gives the Cloud icon stating it isn't in the Cloud. I add it to the Cloud, and it says "Matched" and the Cloud goes away.

    I then go back to my MBP and try to download it again, and it just won't download. I try on my iPhone 4S, same thing. Finally, the MBP tells me it is a corrupt file.

    Funny thing is, this is an Apple Matched version. Plus, it originally downloaded from the Cloud to my iMac as mentioned above....now I can't get this one song to download to any of my other devices, or MBP.

    Anyone seen this with any other songs, or know how to report this issue to Apple, or have a solution?

    Thanks,
     
  2. CosmoPilot thread starter macrumors 65816

    CosmoPilot

    Joined:
    Nov 8, 2010
    Location:
    South Carolina
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    Bump
     
  3. Coleman2010 macrumors 68000

    Joined:
    Oct 9, 2010
    Location:
    NYC
    #3
    I have one track doing the same thing. I Matched the song. Deleted it from iTunes then tried to redownload it at a higher bit rate and it is stuck grayed out. Waiting to download. I can't play it from the playlist or from the Music library.
     
  4. CosmoPilot thread starter macrumors 65816

    CosmoPilot

    Joined:
    Nov 8, 2010
    Location:
    South Carolina
    #4
    I'm wondering if some songs on Apple's servers can get corrupted. I can't believe this would be the issue, but I can't figure out why 5,000+ songs downloaded fine, and 1 song (Matched) downloaded fine to one computer, but now will not download to any other device I have. This is strange behavior, and makes me think seriously about using the Cloud as a viable storage backup. I'll email Apple's support after Thanksgiving and see if they have a solution.
     
  5. Coleman2010 macrumors 68000

    Joined:
    Oct 9, 2010
    Location:
    NYC
    #5
    I tried to play the track on other Macs I added to iTunes Match. The track is listed the same way on the other Macs. Grayed out and waiting.
     
  6. CosmoPilot thread starter macrumors 65816

    CosmoPilot

    Joined:
    Nov 8, 2010
    Location:
    South Carolina
    #6
    Are you talking about the Staind song I'm having issues with?
     
  7. Coleman2010 macrumors 68000

    Joined:
    Oct 9, 2010
    Location:
    NYC
    #7
    Mine is different. Mine is a 1 Rihanna song from her CD Rated R.
     
  8. Bourkee macrumors newbie

    Joined:
    Nov 20, 2011
    #8
    I have 23 songs not working in the same way !

    I did the same as the OP , uploaded my library to iTunes Match , backed up and then deleted my original files and downloaded my collection to get the higher bit rate songs.

    Out of 2725 songs about 2200 were matched with the remaining songs uploaded. But the 23 songs that I cannot use are all matched songs.

    I have deleted these songs numerous times and redownloaded but to no avail.

    So I called apple about the issue as it seems like the songs are corrupted on the iTunes server side. They requested the names of the songs and are investigating and told me I would hear back by Tuesday.

    I have to say the whole iTunes Match experience is very much beta. Apple should give us early adopters an extra 3 months for our help testing !
     
  9. CosmoPilot thread starter macrumors 65816

    CosmoPilot

    Joined:
    Nov 8, 2010
    Location:
    South Carolina
    #9
    What source did you use to contact Apple? I need to do the same with my song.
     
  10. Bourkee macrumors newbie

    Joined:
    Nov 20, 2011
    #10
    I called the iPhone technical support number:
    U.S. iPhone Technical Support: 1-800-MY-IPHONE (1-800-694-7466)

    The first guy I got was clueless , but after some basic troubleshooting he decided to connect me to the iTunes match support department ( have patience I was on hold for 8 minutes before speaking with the iTunes match person ).

    Then you get someone who knows what they are talking about who provides their own number plus email along with case id# so you can check back for status.
     
  11. CosmoPilot thread starter macrumors 65816

    CosmoPilot

    Joined:
    Nov 8, 2010
    Location:
    South Carolina
    #11
    Thanks for the information. Let us know if they resolve your issue.
     
  12. mashinhead macrumors 68020

    Joined:
    Oct 7, 2003
    #12
    I'm also having the same issue. Literally one track is stuck in waiting. also i had a few error songs that i converted to Apple lossless to try and add to the cloud again and they are just stuck on waiting. That's all they'll do. its so irritating because I have a MASSIVE library and most everything else is fine including songs from the same album.
     
  13. Bourkee macrumors newbie

    Joined:
    Nov 20, 2011
    #13
    As previously stated , I had 23 songs in my library that matched and yet were unusable.

    The solution I have found is to go into the folder where the song file is located ( for windows right click in itunes and click " get info " and under summary you will see where its located ) and change the extension from .m4a to .mp3

    Then delete the files from the cloud and then add the new " .mp3 " extension files to your library and you should be good to go.

    The files will now "upload" not "match", but at least you will be able to play them.
     
  14. CosmoPilot thread starter macrumors 65816

    CosmoPilot

    Joined:
    Nov 8, 2010
    Location:
    South Carolina
    #14
    The song I was having issues with is now downloadable.
     

Share This Page