10.1.1 on 5S freeze

Discussion in 'iOS 10' started by Peter Franks, Nov 15, 2016.

  1. Peter Franks macrumors 68000

    Joined:
    Jun 9, 2011
    Location:
    London UK
    #1
    General gripes are 'Phone' and 'Mail' which I've discussed in another thread about losing the 'save images' option on multiple images received in 'Mail'.

    But since update to 1.1, I get more freezing and am seeing a blank screen when going to 'Phone' and sometimes the whole phone goes blank. There was a hint of this on 10, but this update has made that worse. Sometimes even restarting to reset it is not responsding either. Does anyone else suffer from it or is it time for a new iPhone?
     
  2. nox5 macrumors 6502

    Joined:
    Oct 16, 2013
    #2
    None of that. My 5s running without issues on 10.1.1
    Try to run it as new without restoring it from backup for a day.
     
  3. Peter Franks thread starter macrumors 68000

    Joined:
    Jun 9, 2011
    Location:
    London UK
    #3
    You mean wipe it and not restore for the day?
     
  4. nox5 macrumors 6502

    Joined:
    Oct 16, 2013
    #4
    Yes this way you can eliminate software issues if any.
     
  5. Peter Franks thread starter macrumors 68000

    Joined:
    Jun 9, 2011
    Location:
    London UK
  6. ThunderMasterMind macrumors 6502a

    ThunderMasterMind

    Joined:
    Apr 29, 2016
    #6
    This is a reason Why I liked the way the old versions of iOS handled the Phone. it was a lot smarter because the Phone app always ran in the background(and no, this had no effect on performance), which means as soon as you launch the app, it instantly opened. Sadly this function was removed in iOS 7, probably due to them having bad optimizations and battery life issues with the new UI coding and system functions. The little things like this were removed in later versions because Apple apparently has no idea whatsoever to change something majorly and keep everything the predecessor had.
     
  7. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #7
    The Phone app seems to launch and work rather quickly.
     
  8. ThunderMasterMind macrumors 6502a

    ThunderMasterMind

    Joined:
    Apr 29, 2016
    #8
    On newer phones it does, but on older ones not so much. My old iPhone 4 took about 5 or more seconds to open the phone on 7.1.2, my 6S took 2 seconds to launch it on iOS 9, Yet my 4S on 6 is ready to use instantly. Same behavior happened on a 3GS I restored and jail-broke for a friend last year on 6.1.6, Phone app would open instantly. Not really that big of a deal, but something to note.
     
  9. Peter Franks thread starter macrumors 68000

    Joined:
    Jun 9, 2011
    Location:
    London UK
    #9
    Plus visual voicemail now regularly freezes for some reason. Pretty sure it's software not the network.
     
  10. Peter Franks thread starter macrumors 68000

    Joined:
    Jun 9, 2011
    Location:
    London UK
    #10
    Anyone on 5S updated to 10.2 and stopped getting an iPhone that doesn't work as a Phone because visual voicemail and the phone app in general freezes several times a day, and even closing the window doesn't fix it. You have to turn off the phone EVERY time? Just wondered..... Be nice if Apple listened to us sometimes.
     

Share This Page