10.10.2 won't play nice with Chrome

Discussion in 'OS X Yosemite (10.10)' started by kappaknight, Nov 20, 2014.

  1. kappaknight macrumors 68000

    kappaknight

    Joined:
    Mar 5, 2009
    #1
    Updated to 10.10.2 tonight - and not Chrome will crash seconds after launch. Nothing else was changed in the setup tonight... I'm reporting it, but just wondering if anyone else is seeing the same thing.
     
  2. Strang0r macrumors member

    Strang0r

    Joined:
    Aug 5, 2012
    #2
    Chrome hasn't skipped a beat for me.
    OS X 10.10.2 & Chrome 38.0.2125.122
     
  3. simonsi macrumors 601

    simonsi

    Joined:
    Jan 3, 2014
    Location:
    Auckland
    #3
    10.10.2???

    10.10.1 was out like yesterday, nothing .2 in the App Store Updates that I can see???

    Beta prog?
     
  4. 53kyle macrumors 65816

    53kyle

    Joined:
    Mar 27, 2012
    Location:
    Sebastopol, CA
    #4
    Yeah, it's a developer preview right now.
     
  5. kappaknight thread starter macrumors 68000

    kappaknight

    Joined:
    Mar 5, 2009
    #5
    I'm currently running the latest versions of both, Chrome 39+

    Apparently this does happen to Chrome on its own, regardless of the version, or the OS.

    I tried a few of the solutions, but nothing seems to work.

    Both Chrome, and Chrome Canary crash a few seconds after load. (No profiles are logged in)

    I wonder what it could be.
     
  6. mbspb macrumors newbie

    Joined:
    Nov 21, 2014
    #6
    I think I've found the issue here. Let me know if you guys are using trackpads and attempting to use Chrome.

    Both Chrome and two other apps that attempt to use the trackpad all crash on open for me with the latest dev build (10.10.2). That appears to be the common theme and I've been seeing things to the same effect on twitter.

    I haven't dug into the crash logs (nor would I know how), but just with a little observation this seems to be the root issue here.

    Cheers,
    ~M
     
  7. GoldenChild macrumors regular

    GoldenChild

    Joined:
    Jun 3, 2014
    #7
    Chrome Beta and Chrome Canary both crash for me as well on 10.10.2, it is very annoying because I find myself using Canary the most and hardly use Safari. I guess we have to wait for Canary to update or 10.10.2 to release to be able to use Chrome again *sigh*. :mad:
     
  8. Dany M macrumors 6502

    Joined:
    Jun 18, 2007
    Location:
    Earth
    #9
    Yeah, its ben bugging out and the beta doesn't work.

    Any idea folks?
     
  9. whiteonline macrumors 6502

    whiteonline

    Joined:
    Aug 19, 2011
    Location:
    California, USA
    #10
    Can't find the original source, but it seems the trackpad, when using a MacBook Pro, is causing the issue.

    Use an external mouse, and set the trackpad to be disabled when an external mouse is used (system prefs -> accessibility)
     
  10. bbfc macrumors 68030

    bbfc

    Joined:
    Oct 22, 2011
    Location:
    Newcastle, England.
    #11
    Just downloaded the stable release and it works fine.

    This bug seems to affect the Dev and Canary builds.
     

Share This Page