10.10.3 Beta Not Available?

Discussion in 'OS X Yosemite (10.10)' started by 007bond, Mar 13, 2015.

  1. 007bond macrumors 6502a

    007bond

    Joined:
    Dec 12, 2008
    Location:
    DFW, Texas
    #1
    I'm getting a bit confused, and haven't found anyone with a similar issue, so I thought I'd ask. I recently enrolled my Mac to the beta program. I installed the beta access utility as well. However, when checking for updates, it still says "No updates available". I've tried re-installing with no luck. Any ideas?
     
  2. VKondakoff macrumors member

    VKondakoff

    Joined:
    Apr 12, 2013
    #2
    I have exactly the same issue. Here it is what I have found on appleseed:
    So, maybe we should wait until the next beta?
     
  3. doynton, Mar 13, 2015
    Last edited: Mar 13, 2015

    doynton macrumors 6502

    Joined:
    Oct 19, 2014
  4. lifeisepic macrumors 6502

    lifeisepic

    Joined:
    Mar 23, 2013
    Location:
    UK
    #4
    I believe if you have installed the 2015-002 security update 10.10.3 is hidden. I have the same issue. We will likely have to wait until they release a new version where FREAK is fixed.
     
  5. VKondakoff macrumors member

    VKondakoff

    Joined:
    Apr 12, 2013
    #5
    Looks like this. Thanks for the hint!
     
  6. MacrumoursUser macrumors 6502

    MacrumoursUser

    Joined:
    Mar 1, 2014
    Location:
    Denmark
    #6
    sudo /usr/sbin/softwareupdate --set-catalog "https://swscan.apple.com/content/catalogs/others/index-10.10seed-10.10-10.9-mountainlion-lion-snowleopard-leopard.merged-1.sucatalog.gz"
     
  7. tywebb13, Mar 13, 2015
    Last edited: Jul 28, 2015
  8. MacrumoursUser macrumors 6502

    MacrumoursUser

    Joined:
    Mar 1, 2014
    Location:
    Denmark
    #8
    I know. Public beta sucks balls.
     
  9. jbachandouris macrumors 68040

    jbachandouris

    Joined:
    Aug 18, 2009
    Location:
    Upstate NY
    #9
    I had 10.10.3 installed and I bought the new rMBP. I made a mistake when restoring a Time Machine back up. Now the App Store thinks its already downloaded, but I have 10.10.2, therefor no access to Photos.
     

Share This Page