10.10.3 boot crash no boot folder

Discussion in 'MacBook Pro' started by AliMacs, Apr 8, 2015.

  1. AliMacs macrumors 6502

    Joined:
    Oct 8, 2014
    #1
    Who the hell checks their work at apple these days? I'm so pissed but luckily I was able to recover easily.

    Installed the 10.10.3 update via app store on my 2015 broad well 13" and waited for system to do it's thing. It finished then I started and see the white loading bar then it another restart and nothing - a blinking folder with question mark.

    Zapped PRam didn't do jack, so booted into recovery mode via command-R while powering on and selected startup disk and it worked.

    Really not happy with how apple QA's their updates these days!:mad::mad::mad::mad:
     
  2. Andresen macrumors newbie

    Joined:
    Apr 8, 2015
    #2
    Same thing here,
    Tried to select Startup Disk, but could not Unencrypt my disc, to verify if it was a valid startup disc. It would not accept my password.....:(

    Removed the Firmware password, rebooted. completing installation.

    Im a 14 day mac rookie, so do not know what "normal" is, but this was weird.


    Macbook Pro 13 - Early 2015

    -ma
     
  3. thadoggfather macrumors 604

    thadoggfather

    Joined:
    Oct 1, 2007
    #3
    has anyone successfully installed 10.10.3 on the 2015 13"?

    I got 1.7GB downloaded before it stopped. Will maybe try to redownload later tonight.
     
  4. muon25 macrumors member

    muon25

    Joined:
    Jul 12, 2010
    #4
    Same problem. Shut down and restarted holding down option key. Selected boot drive, machine booted up and resumed installation.
     
  5. DavidBlack macrumors 6502a

    DavidBlack

    Joined:
    Jan 27, 2013
    Location:
    Somewhere In Apple's HQ ;)
    #5
    I'm just about to install it on mine. I will report back when it's finished :)
     
  6. DavidBlack macrumors 6502a

    DavidBlack

    Joined:
    Jan 27, 2013
    Location:
    Somewhere In Apple's HQ ;)
    #6
    Just finished updating without any hiccups.
     
  7. Roadking714 macrumors regular

    Joined:
    Mar 7, 2014
    #7
    Installed on my rmbp mid 2014 15 everything running smooth
     
  8. AliMacs thread starter macrumors 6502

    Joined:
    Oct 8, 2014
    #8
    Guys -

    I have had the same exact problem on my 2011 17" with samsung 850 pro 256 ssd installed as well. Same thing happens after update installation and i get the folder question mark icon.

    What I did to fix it the same way I did on my 2015 13" was simply go into recovery mode (command-R when powering on), then unlock my filevault2 encrypted partition, then at the apple menu select startup disk and choose the 10.10.3 partition.

    It was a simple fix but very stupid to even have this issue apple needs to test their setups - I'm guessing maybe has to do with filevault2 encrypted ssd combination.
     
  9. iKrivetko macrumors 6502a

    Joined:
    May 28, 2010
    #9
    I had that issue. I made a reboot with the option key held down, typed in the password, chose the drive and bob's your uncle.
     
  10. bigredgpk macrumors newbie

    Joined:
    Nov 7, 2005
    #10
    I hope my rMBP is this easy to fix. My company put a firmware password on it so I cannot pick the boot device myself.

    blah :(
     
  11. JTToft macrumors 68040

    Joined:
    Apr 27, 2010
    Location:
    Aarhus, Denmark
    #11
    Absolutely not so much as a hint of an issue here. Went perfectly.

    I don't use FileVault.
     
  12. cjmillsnun macrumors 68020

    Joined:
    Aug 28, 2009
    #12
    Installed without a hitch with FileVault 2 enabled here.
     

Share This Page