10.10.3 boot up issues

Discussion in 'OS X Yosemite (10.10)' started by Allograft, Jun 24, 2015.

  1. Allograft macrumors regular

    Joined:
    Oct 19, 2014
    #1
    I have a mid-2014 rMBP 2.2, Iris Pro. I did a clean install of Yosemite at 10.10.1 an did in place updates since. Since the update to 10.10.3, I often have slow restart bootups, approximately 1 min, whereas they used to be about 30 seconds. Sometimes, I type my password to log in, and rather than logging in, it restarts again, returning to the log in screen, and then the second time I log in, I get the progress bar and successfully log in.

    Thoughts?
     
  2. Laserducky macrumors regular

    Laserducky

    Joined:
    Dec 29, 2013
  3. Allograft thread starter macrumors regular

    Joined:
    Oct 19, 2014
    #3
    How does one do that? Also, do those erase any info in storage?
     
  4. Laserducky macrumors regular

    Laserducky

    Joined:
    Dec 29, 2013
    #4
  5. Allograft thread starter macrumors regular

    Joined:
    Oct 19, 2014
  6. Allograft thread starter macrumors regular

    Joined:
    Oct 19, 2014
    #6
    I did the SMC update, the magsafe charger changed from green to orange briefly. The NVRAM reset looked pretty scary...seemed to lead to the factory reset screen. Did I do something wrong?
     
  7. Laserducky macrumors regular

    Laserducky

    Joined:
    Dec 29, 2013
    #7
    The SMC worked perfectly. For the NVRAM, did you press the combination just after you hit the power button ? You should not be seeing any recovery screen, just the black screen and wait for the 2 chimes after which you can release the buttons.

    If you switch on the laptop, wait too long and then then press the combination, it will take you to someplace else, for recovery (which is not what you want to do).

    Cheers !
     

Share This Page