10.10.3 Issue with Chrome & Gmail

Discussion in 'OS X Yosemite (10.10)' started by Bart H, May 5, 2015.

  1. Bart H macrumors newbie

    Joined:
    Nov 25, 2012
    Location:
    Central Virginia
    #1
    One day after installing 10.10.3 I cannot access Gmail or the Chrome forums. Most of my regular sites are accessible.

    I can access Gmail with Safari.

    So many problems being reported for 10.10.3!

    Is this a DNS problem? I am on 8.8.8.8 and 8.8.4.4
     
  2. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #2
    I'm on the same version as you and just logged in to gmail.com with the latest Chrome and it worked fine.
     
  3. Bart H thread starter macrumors newbie

    Joined:
    Nov 25, 2012
    Location:
    Central Virginia
    #3
    Thanks, W.

    I am able to submit my ID and password but the Loading xxx@gmail.com never brings in my In Box. Eventually the X in the Reload symbol changes back to the clockwise circular arrow.

    Whenever I retry to log in it assumes I have already entered ID and password but repeats the Loading msg. without loading.
     
  4. fhall1 macrumors 68040

    fhall1

    Joined:
    Dec 18, 2007
    Location:
    (Central) NY State of mind
    #4
    Did you try disabling all your Chrome extensions and see if it works then?
     
  5. Bart H thread starter macrumors newbie

    Joined:
    Nov 25, 2012
    Location:
    Central Virginia
    #5
    Yes, I did try to disable extensions but my Gmail issue continues, and now sometimes it works but mostly not.

    One odd symptom is that clicking on Gmail in my speed dial fails to prompt me for ID and Password like it does in Safari. Instead I get the Loading msg and either no blue loading status line, or more often no blue loading status line. Just now I closed Chrome and restarted and the same thing happened - no Gmail prompt and only half a blue line. I have also cleared my cached file several times without success.

    Once this morning with extensions disabled (therefore no speed dial) I tried Gmail, again without success.

    I'm wondering whether I should just wait for 10.10.4 and just Safari for Gmail. How often do these updates come out?
     

Share This Page