10.10.4 Public Beta Broke Mail App

Discussion in 'OS X Yosemite (10.10)' started by knicksplayer, Jun 19, 2015.

  1. knicksplayer macrumors newbie

    Joined:
    Jul 14, 2010
    #1
    Hey everyone,

    Having a really frustrating issue ever since I updated to 10.10.4 Public Beta on my late 2013 MacBook Pro: my mail app doesn't open. On the dock, it shows it's open with the dot below the app but no window opens. I've tried restarting, force quitting...nothing seems to fix it. Anyone experiencing similar issues?

    Interesting thing is that when I go to system preferences the Internet Accounts section is also unable to open as well, I get an error message "Could not load Internet Accounts Preference Panel".
     
  2. hallux macrumors 68020

    hallux

    Joined:
    Apr 25, 2012
    #2
    Did you report it to the beta program? Part of being a BETA TESTER is reporting bugs so they can be fixed before final release to the public.
     
  3. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #3
  4. olletsocmit macrumors 6502

    olletsocmit

    Joined:
    Jun 24, 2010
    Location:
    USA
    #4
    I just updated to the final real 10.10.4 release and noticed my mail app wont open, opens for less than 1 sec then closes. also the icon looks like this...

    [​IMG]
     
  5. fisherking macrumors 601

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #5
     
  6. olletsocmit macrumors 6502

    olletsocmit

    Joined:
    Jun 24, 2010
    Location:
    USA
    #7
  7. fisherking macrumors 601

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #8
    sorry for the late reply.... the combo update will just write over the OS, so no double files. sometimes a good fix, when problems like this occur. so...not a guaranteed fix, but won't make it worse either... good luck!
     

Share This Page