10.10.4 Resolution setting screwed?

Discussion in 'OS X Yosemite (10.10)' started by dingobiatch, Jun 11, 2015.

  1. dingobiatch macrumors member

    Joined:
    Jan 29, 2009
    #1
    Maybe it's just because I have the new MBP with the m370x GPU, but I just installed the newest beta (seed 5 I believe) of 10.10.4, and my display settings are bugged.

    A) The order of the scaling options is wrong - default (the middle option) is now the largest, then the two 'higher' scaling options to the right are actually smaller.

    B) The middle option has now gone from 1920x1200 to 2048x1280, and text on the screen is slightly screwed up.. a little jagged or something.

    Anyone else seeing this?
     
  2. graham86 macrumors member

    Joined:
    Apr 18, 2014
    Location:
    London, United Kingdom
    #3
    Same issue with a MacBook Pro 15inch Mid 2015 without the dGPU.

    Working fine on a MacBook Pro 15inch Mid 2014 with a dGPU.

    Your notice the picture which should be of a MacBook Pro is a monitor
     
  3. graham86 macrumors member

    Joined:
    Apr 18, 2014
    Location:
    London, United Kingdom
    #4
    Doesn't seem to have been fixed in the sixth beta seeded today.
     
  4. ABC5S macrumors 68040

    Joined:
    Sep 10, 2013
    Location:
    Florida
    #5
    Not with mine with both updates. All is normal.

    Mid 2014 15 inch MacBook Pro retina 16 Gb with Iris Pro
     
  5. graham86 macrumors member

    Joined:
    Apr 18, 2014
    Location:
    London, United Kingdom
    #6
    Problem is only present on the Mid 2015
     
  6. petvas macrumors 601

    petvas

    Joined:
    Jul 20, 2006
    Location:
    Mannheim, Germany
  7. speedyyellow macrumors member

    Joined:
    May 22, 2015
    Location:
    Cambs/London
    #8
    Has anyone who had this issue installed the final 10.10.4? I rolled back to 10.10.3 due to this and stability issues and can't open my Photos library until I update again.
     
  8. graham86 macrumors member

    Joined:
    Apr 18, 2014
    Location:
    London, United Kingdom
    #9
    It's fixed in 10.10.4 Final
     
  9. speedyyellow macrumors member

    Joined:
    May 22, 2015
    Location:
    Cambs/London
    #10
    That's great to hear. Thanks for the quick response.
     

Share This Page