10.11.1 keychain fails authentication

Discussion in 'OS X El Capitan (10.11)' started by al404, Oct 23, 2015.

  1. al404 macrumors 6502

    al404

    Joined:
    Apr 24, 2011
    Location:
    Novara, Italy
    #1
    After upgrading to 10.11.1 if I open keychain and i try to recover a password, after I insert my login password ( as always ) i get the spinning ballon and keychain get stuck

    some thing happens if safari try to use keychain

    i also have 1password ( latest version ) installed
     
  2. chrisrosemusic1 macrumors 6502a

    chrisrosemusic1

    Joined:
    Jan 31, 2012
    Location:
    Northamptonshire, England
    #2
    This is affecting me in other ways too, such as actually logging into OSX. I've tried calling Support but gave up after 30mins on hold. Hopefully a fix soon - my download speeds when updating were fluctuating badly too FYI.
     
  3. al404 thread starter macrumors 6502

    al404

    Joined:
    Apr 24, 2011
    Location:
    Novara, Italy
    #3
    userEventAgent get at 99% process
    do you have 1password installed?
     
  4. al404 thread starter macrumors 6502

    al404

    Joined:
    Apr 24, 2011
    Location:
    Novara, Italy
    #4
    just found what is makes my keychain going nuts, it is the wacom tablet not sure how that it could be possible but is that

    after sore research i found that keychain has an SOS menu to verify and repair keychain
    also try to safe boot, holding shift button on boot it will take much longer to boot
     
  5. MrGimper macrumors 601

    MrGimper

    Joined:
    Sep 22, 2012
    Location:
    Andover, UK
    #5
    I had something bizarre going on. I upgraded both my rMBP and riMAC to 10.11.1 and all was fine. I then decided to rebuild my rMBP with a clean install of 10.11.1 and once it had finished I couldn't unlock my riMAC with my iCloud username (which I had been using since purchase). I then changed my iCloud password suspecting a problem and that didn't work. I got into such a mess I rebuild both machines again and used local accounts. I've reset my local and iCloud keychains. Now the only issue I have is that the iCloud prefpane keeps asking me to enter my iCloud password, and when I enter the correct password it tells me there is an issue with my iCloud account despite everything working.

    Edit: I just went to the iCloud prefpane to get the exact error message, and it seems fine now after 4 days.
     

Share This Page