10.11.2 broke USB in Parallels

Discussion in 'OS X El Capitan (10.11)' started by Wise87, Dec 12, 2015.

  1. Wise87 macrumors 6502

    Joined:
    Jun 21, 2010
    Location:
    Florida
    #1
    Today i was notified of the 10.11.2 update. After is was complete most if not all my USB external devices and internal card reader no longer work when using Parallels. This update effected both my Win 7 and Win 10 VM. Numerous folks over at the Parallels forum have reported the issue.
     
  2. Mr. Retrofire macrumors 601

    Mr. Retrofire

    Joined:
    Mar 2, 2010
    Location:
    www.emiliana.cl/en
    #2
    Then it is probably an issue with Parallels, not with OS X.
     
  3. Wise87 thread starter macrumors 6502

    Joined:
    Jun 21, 2010
    Location:
    Florida
    #3
    I agree, it is a Parallels issue. Just seeing if other MR users have noticed the problem. The Parallels team can be slow at resolving issues.
     
  4. ZipZap macrumors 603

    Joined:
    Dec 14, 2007
    #4
    Were you on the latest parallels 10 before you upgraded?
     
  5. Wise87 thread starter macrumors 6502

    Joined:
    Jun 21, 2010
    Location:
    Florida
    #5
    I'm on 10 but user of version 11 are reporting the same thing. Spent the day searching and I have come across numerous post referring to 10.11.2 has caused issues with numbers VM users.
     
  6. RichardF macrumors 6502a

    RichardF

    Joined:
    Oct 27, 2006
    Location:
    New York City
    #6
    This is a El Capitan issue. I have had nothing but problems with USB connectivity in the last iterations of el Capitan.

    Not impressed....
     
  7. campyguy macrumors 68040

    Joined:
    Mar 21, 2014
    Location:
    Portland / Seattle
    #7
    Not quite. Patience. http://kb.parallels.com/en/123557
     
  8. RichardF macrumors 6502a

    RichardF

    Joined:
    Oct 27, 2006
    Location:
    New York City
    #8
    Thank you. And it is interesting. I use Fusion though.

    I am having USB connectivity issues within Mac OS itself anyway and it became a serious issue only with the last 2 or 3 versions.
     
  9. Agent2015 macrumors 6502

    Agent2015

    Joined:
    Oct 17, 2015
    Location:
    Sonoran Desert
    #9
    Absolutely no USB issues with El Capitan (10.11.0 through 10.11.3 Beta 1). I connect a wide variety of devices including external hard drives, Jawbone UP band, Thunderbolt to USB3 adapter, etc. All this on a MacBook Pro (17-inch, Early 2011).
     
  10. xgman macrumors 601

    xgman

    Joined:
    Aug 6, 2007
    #10
    I had many usb issues with all the betas 10.11.2's up until the release version when it worked again.
     
  11. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #11
    So far, I've not incurred any USB issues with El Cap, either natively or using Vmware.
     

Share This Page