10.11.5 Update Killed My MacBook - Beware

Discussion in 'OS X El Capitan (10.11)' started by Admiral, May 16, 2016.

  1. Admiral, May 16, 2016
    Last edited: May 16, 2016

    Admiral macrumors regular

    Admiral

    Joined:
    Mar 14, 2015
    #1
    Sometimes I wish Apple had not found such success with iPhone and other gadgets, so that it would remain focused on Macintosh and Mac OS X. This morning I saw that OS X 10.11.5 was released and so I dutifully went to install it. My MacBook is now trapped in an endless loop where the startup chime plays, the Apple logo shows together with a progress bar showing about 60% completion, and then the screen goes black and the machine restarts. Every five seconds or so, the startup chime plays again and there's a reboot.

    Thanks, Apple!
     
  2. oneshotpro Suspended

    Joined:
    Aug 13, 2014
  3. NoBoMac macrumors 6502a

    Joined:
    Jul 1, 2014
    #3
    Don't like to be that guy, but...

    My MBP updated with no issue. Downloaded the combo updated, and installed with no problems. Ditto iOS for my two devices.

    That said, I also have a clone I made yesterday that I could revert to, should something go wrong with the OS X update, so was not too afraid of a "bricked" Mac.
     
  4. dwfaust, May 16, 2016
    Last edited: May 17, 2016

    dwfaust macrumors 68040

    dwfaust

    Joined:
    Jul 3, 2011
    Location:
    I am here =>[*]
    #4
    Backups are necessary these days.

    That said, I've updated 6 Macs today (2012 rMBP, 2014 MBA, 2010 Mini, 2012 Mini, 2011 21.5" iMac and 2015 27" 5K iMac) without incident. I've also updated 2 iPhones (6S+ and 5S) and 4 iPads (iPad Air, iPad Air, iPad Air 2 and Mini 4), also without incident.

    I hate being "that guy", too, but no issues here.

    Hopefully the OP has a backup from which he can restore via the recovery process. I'd also suggest contacting Apple support and/or make a Genius Bar appointment.
     
  5. TMRJIJ macrumors 68020

    TMRJIJ

    Joined:
    Dec 12, 2011
    Location:
    South Carolina, United States
    #5
    So did you need our help with something or was this just a complaint?
    This thread seems to be very much dead right now...

    I hate being "that guy" as well, but no issues here.
     
  6. fisherking macrumors 601

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #6
    all good here as well (coming from the previous betas...)
     
  7. h9826790 macrumors 604

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
  8. SusanK macrumors 68000

    Joined:
    Oct 9, 2012
    #8
    No we're not. TC really made the share price thinner.
     
  9. matamoris macrumors regular

    Joined:
    Sep 3, 2011
    #9
    I'm proud to be "that guy". No problems here on 3 macs.
     
  10. SusanK macrumors 68000

    Joined:
    Oct 9, 2012
    #10
    Any progress with your Mac? I'm with you on Apple putting more focus on the Mac.
     
  11. posguy99 macrumors 6502

    Joined:
    Nov 3, 2004
    #11
    <shrug> Restore your backup and move on.
     
  12. Mac... nificent macrumors 6502

    Joined:
    Nov 20, 2012
    #12

    I also updated last night and now NOTHING on my Mac works. All I get are error messages saying the program is missing or corrupt. Even System Preference won't open. This is the first time that an update has caused such big issues.
     
  13. Michael Goff macrumors G3

    Michael Goff

    Joined:
    Jul 5, 2012
    #13
    And people wonder why I moved everything I could from OS X and onto iOS. Really wish Apple put more of their focus on the macOS.
     
  14. desertman macrumors 6502a

    Joined:
    Jul 14, 2008
    Location:
    Arizona, USA
    #14
    I have exactly the same issue (after updating with the combo updater which I downloaded directly from Apple's website).

    I'm was not even able to boot into safe mode (not with a wireless keyboard, not with an Apple Bluetooth keyboard, not with an Apple wired keyboard).

    The only thing that worked was booting into recovery mode where Disk Utility found nothing wrong with my hard drive. I'm right now restoring from my Time Machine backup back to OS X 10.11.4 which will take about five hours.
     
  15. Admiral thread starter macrumors regular

    Admiral

    Joined:
    Mar 14, 2015
    #15
    My restore took forever, but I did recover. It interrupted my use of the machine all day yesterday. Thanks for the lost day, Apple.
     
  16. Admiral thread starter macrumors regular

    Admiral

    Joined:
    Mar 14, 2015
    #16
    A quick visit to Apple's support forums, and the anecdotes above, shows that I'm not alone in having a bad experience with this new release. And Forbes is now warning people to skip iOS 9.3.2 because it's bricking iPad Pros. Methinks "that guy" should revisit his smugness.
     
  17. Ellercl92 macrumors newbie

    Joined:
    May 20, 2016
    #17
    I am having the exact same problem with my Air. I have tried using command+R to enter recovery mode and reinstall El Capitan 10.11 but my wifi is not detected. Have you had this problem?
     
  18. Riwam macrumors 6502a

    Riwam

    Joined:
    Jan 7, 2014
    Location:
    Basel, Switzerland
    #18
    The lesson of your very sad experoence (which I very much regret for you) is to make a bootable external clone drive before any major change. And a Time Machine backup as well for added safety.
    It is strange that some users in this thread report no problem at all on different macs and others report an awful experience with this new OSX update.
    My limited knowledge finds no explanation.
    However I never regretted to have made a bootable clone drive and a Time Machine backup before changing anything.
    Even without changes I do it from time to time.
    It never harms and in special situations can avoid a lot of trouble.
    Ed
     
  19. HallStevenson macrumors 6502

    HallStevenson

    Joined:
    May 1, 2012
    #19
    Less than an hour later and you're declaring the thread 'dead' ? Maybe the guy was .... <gasp> working on getting his machine up and running <gasp>.
     
  20. Shirasaki macrumors 603

    Shirasaki

    Joined:
    May 16, 2015
    #20
    My 10.11.5 works fine so far, after swapping faulty SSD. No constant system-wide freezes at all.
    Overall experience is fine.
     
  21. grahamperrin macrumors 601

    grahamperrin

    Joined:
    Jun 8, 2007
    #21
    I'm glad that restoration was effective.

    Cases such as these remind me that working around OS update-related failures can be horribly time-consuming with OS X. Apple plodding along with Core Storage and HFS Plus.
     
  22. saudor macrumors 6502

    Joined:
    Jul 18, 2011
    #22
    This actually happened to me a few days ago randomly. Restored from a 10.11.4 backup.
     
  23. grahamperrin macrumors 601

    grahamperrin

    Joined:
    Jun 8, 2007
    #23
    Did you try safe mode? The hint from @h9826790 was good.
     
  24. saudor macrumors 6502

    Joined:
    Jul 18, 2011
    #24
    I didnt actually. Tried a few things like moving away non-default kexts and stuff - no good. So i just went screw it and re-imaged the drive to a previous backup.

    Maybe i'll give it a try the next time it happens
     
  25. ZachFools macrumors newbie

    ZachFools

    Joined:
    May 21, 2016
    #25
    I am having the same issue. I have two Macbook pro mid 2010 i5s. One of them is doing EXACTLY the same. loading 60 percent after the update and constantly rebooting. I tried using a bootable usb, I cant go into safe mode, Recovery works, but after the globe disappears, it reverts me to the boot loop no matter what I try. SMC reset, PRAM. Tried putting in a hard drive that had yosemite on it, and it only got to 30% til it boot looped. Apple straight up broke my macbook. The second macbook got the update fine, BUT NOW MY WIFI IS GONE?? Its read in hardware info, but cant turn it on, nor add a wifi profile. It dispeared.. I'm not very happy right now. I have a broke macbook pro and a half!!!!
     

Share This Page