10.11.6 broke Safari...

Discussion in 'OS X El Capitan (10.11)' started by Rob.G, Jul 30, 2016.

  1. Rob.G macrumors 6502

    Rob.G

    Joined:
    Jan 17, 2010
    Location:
    NW Oregon
    #1
    Ever since updating, I can no longer browse to Instagram. At all. Safari just stalls. It did this a while back on 10.11.3 or .4, but don't remember. I just know they fixed it in .5, and now it's broken. But no amount of reloading the page makes it work. But if I fire up Chrome, it loads instantly.

    Anybody else having this problem?
     
  2. spooned12000rpm macrumors regular

    Joined:
    Jun 4, 2009
    Location:
    York, UK
    #2
    I was having issues getting onto the Adobe forums after installing Photoshop CC. No matter what I tried I just kept getting "Cannot Display Page - Too many redirects" errors. Closing Safari, rebooting, nothing worked.

    What solved this for me was deleting the cookies relating to Adobe... Safari > Preferences > Privacy > Details (appears after a couple of seconds next to the line that says X websites stored cookies or other date) > Then search for Instagram and delete anything that comes up. Then quit and restart Safari and see what happens. You'll likely need to log back into Instagram.
     

Share This Page