• Did you order new AirTags? We've opened a dedicated AirTags forum.

caelius

macrumors 6502
Original poster
Dec 31, 2015
356
358
Innsbruck, Austria
Hello,

I encountered a problem with Sierra on my 12" rMB and I'd like to know if I'm the only one; tried the search function but couldn't find anything...

After updating to the Beta, the Force Touch trackpad showed a strange behavior: the upper corners do not seem to be working as intended, they simply don't react at all. No feedback, no function. Just like with the old, hinge-mounted trackpads. But not only the upper corners are affected, but sometimes the upper area in general. When first clicking the dead center and then "moving upwards" everything is okay, but when trying to directly press one of the upper corners, nothing happens. At all.

Thought about a hardware issue, but nope, after resetting to El Capitan it works smoothly again.
Has anyone encountered similar problems? Just curious, because it's a kinda weird behavior/bug imo.

Thanks!
 

0000757

macrumors 68040
Dec 16, 2011
3,894
849
My upper right corner work, and the very top edge and upper left fades in and out from working. It worked in 10.11

Most likely a software bug with the driver.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.