10.3 has caused issues with my Chord Mojo

Discussion in 'iOS 10' started by Satanic Goat, Mar 31, 2017.

  1. Satanic Goat macrumors regular

    Satanic Goat

    Joined:
    Aug 31, 2009
    #1
    Installed the public 10.3 on my 7 plus. First use of my Mojo since the update yesterday morning. Audio would start fine then cut out after few seconds. If I turned the DAC off and then on again audio would work then shut off again after a few seconds. When I got in tried Mojo on my Mac and my wife's iPhone 6 still on 10.2.1 and the Mojo worked fine again. Reverted my 7 plus to 10.2.1 which is a ball ache because you can't restore a 10.3 backup to it. Mojo working fine on my phone when back on 10.2.1. Updated to 10.3 to test and again the same problem. So I dropped back down to 10.2.1 again. Now though I'm stuck with an Apple Watch I can't use because I couldn't restore back up and it wants 10.3 on my phone to pair again, or I can't use my Mojo. Probably know the answer but anyone else with a DAC experiencing this? If so does the 10.3.2 beta fix the issue?
     
  2. GBstoic, Mar 31, 2017
    Last edited: Mar 31, 2017

    GBstoic macrumors newbie

    Joined:
    Nov 6, 2016
    #2
    I have exactly the same problem with my Chord Hugo and a 6S plus. On all varieties of iOS 10 I have had a very intermittent sound corruption issue - Apple even replaced my iPhone in December. Now the sound stream seems to be muted instead. Apps still think they are playing (the progress bar and timings are updated) and Hugo's frequency indicator is unchanged.

    Edited: to correct phone model and to add that the "muting" is less frequent than when I first updated and has not yet occurred when the phone wasn't being used for multiple things - typing this just triggered it!

    And no it isn't any of my cables and the fault occurs with both types of CCK adapters.
     
  3. Satanic Goat thread starter macrumors regular

    Satanic Goat

    Joined:
    Aug 31, 2009
    #3
    I've had a response from Chord about my issue that state that since 10.3 non genuine apple cables don't work. Problem is mine is a genuine official CCK. Seen some posts on a hi fi forum that indicate I'm not the only one with a genuine CCK that's having problems. Tempted to try 10.3.2 to see if it fixes the problem.
     
  4. GBstoic macrumors newbie

    Joined:
    Nov 6, 2016
    #4
    As a fellow Apple Watch owner I know the pain of reverting to an earlier iOS. I too am considering 10.3.2 beta as drop outs have been a real problem this afternoon.
     
  5. simonmet, Apr 1, 2017
    Last edited: Apr 1, 2017

    simonmet macrumors 65816

    simonmet

    Joined:
    Sep 9, 2012
    Location:
    Sydney, New South Wales
    #5
    it seems to be a fairly common scenario where new iOS versions cause problems which tend to get fixed after a few patches. Which player are you using?

    10.3 seems to be a semi-major update (it got a new file system after all) so I'd hold out updating to it until you hear reports of it working fine or fixing the problems you have. And also doing the same with future major or semi-major updates.

    Beware of third-party "Apple" products too. I can't say I've noticed a problem with mine and I was running the betas for a while.
     
  6. GBstoic macrumors newbie

    Joined:
    Nov 6, 2016
    #6
    Yep. And I ran all of the betas. Not sure what your point is.
     
  7. GBstoic macrumors newbie

    Joined:
    Nov 6, 2016
    #7
    Just spent an hour with 10.3.1. Listened to a whole album using Tidal while playing Solitaire and reading News. #promising
     
  8. Satanic Goat thread starter macrumors regular

    Satanic Goat

    Joined:
    Aug 31, 2009
    #8
    I haven't updated yet. That sounds promising indeed. Tried to listen to Bandcamp last night couldn't even get through a track!
     
  9. GBstoic macrumors newbie

    Joined:
    Nov 6, 2016
    #9
    Sadly 10.3.1 didn't solve my problems. It failed 5 times the next night and again today.

    I mentioned this in the Headfi Mojo forum last night (xeroian), where I believe you have also posted and there are several unhappy people. Sorry to disappoint.
     
  10. malcbo macrumors member

    Joined:
    Oct 27, 2012
    Location:
    Switzerland
    #10
    Odd! I also have a Chord Mojo that I listen to through my iPhone 7, and I haven't had issue with iOS 10.3.
    I'm using the CCK USB3, which has had its firmware updated a few weeks ago.
     
  11. Satanic Goat thread starter macrumors regular

    Satanic Goat

    Joined:
    Aug 31, 2009
    #11

    Yes I have noticed. I have been trying to listen through the Mojo for the last hour and it has randomly stopped 7 times during that hour. Really disappointing. Tried a different CCK and still the same. Tempted to see if the other cable that can have its firmware updated changes things.
     

Share This Page