10.3 installation errors

Discussion in 'macOS' started by m830mr, Jun 22, 2006.

  1. m830mr macrumors newbie

    Jun 22, 2006
    So I have a snow imac that had 9.1 and I decided to put os x 10.3 on it. After updating the firmware (4.1.9) I got started installing 10.3.3 from some emac restore DVDs. Once the installer is halfway through base system part 2 it gives the same error in the installer log each time.

    Error: Could not read archive file. -pax: End of archive volume 1 reached-

    Error: Could not write file. -pax:WARNING! These patterns were not matched:-

    Some files for Essentials may not have been written correctly.

    Install Failed

    Error detected
    Name: NSGenericException
    Reason: Some files for Essentials may not have been written correctly (code 1)
    root: Installer[108] Exception raised during posting of notification. Ignored. exception: Some files for Essentials may not have been written correctly (code 1)

    The installer then says you must restart. This happens at the same part each time. Now to me this says, "I can't read these files and cannot continue" The hd checked fine so to me I thought the DVD was bad. So now I tried to throw 10.2 on it from an older powerbook system restore dvd. Low and behold I get the same problem, the difference is though that it dosen't stop the installation on 10.2. It just keeps going and says the software was installed successfully, then when you try to run os x it won't boot and gives you a screen asking you to restart each time.

    So does anyone here have any suggestions? It's a 500mhz snow imac with 256mb of ram and a 26gb hd. I did run disk utility the hd checked out fine. I also selected it to format the hd when I first did the install wiping out os 9 so now I can't boot into anything.
  2. emw macrumors G4


    Aug 2, 2004
    I suppose my somewhat uneducated suggestion would be to try installing an actual retail copy of OS X as opposed to using restore CDs that aren't for the machine onto which you're installing the OS.

    I'm assuming these CDs come from other equipment you own. If not, you should get a real version of the OS that's not a restore CD.
  3. m830mr thread starter macrumors newbie

    Jun 22, 2006
    I thought about that

    but at the same time all online retailers who sell previous versions fo OS X sell restore dvd's saying they'll install and the os x installer itself lists the sytem requirements, all of which my iMac meets.
  4. thejadedmonkey macrumors 604


    May 28, 2005
    Apple locks the install CD/DVD's to a specific model. The 10.3.3 DVD will only work on an iMac because it came with the iMac, and the 10.2 DVD will only work with a PowerBook because it came with the PowerBook. I suppose they do this to stop you from upgrading all your computers with a new OS when you get a new computer, but anyway...

    The DVD's you see for sale are not computer model dependant, so they will install on any Apple computer that meets the requirements.

    You can also check ebay for 10.2, 10.3 or 10.4 DVD's for your model eMac.
  5. m830mr thread starter macrumors newbie

    Jun 22, 2006
    Problem fixed

    I confirmed directly with apple by part number that the emac restore dvds I purchased were universal so I then decided to do what I would do with a PC. Strip it down to it's stock components and try again. While running os 9 I had placed an extra 128 mb memory stick in it so I removed it (leaving the stock 128 card) and os x installed flawlessly from the emac restore dvds. I then reinserted the stick after the installation and now it's running perfectly fine with 256mb.

Share This Page