10.3 Panther Fixed battery not charging problem on clamshell

Discussion in 'macOS' started by mastermind69, Jan 22, 2008.

  1. mastermind69 macrumors newbie

    Joined:
    Jan 22, 2008
    #1
    I recently had problems with an ibook clamshell that did not charge the battery. I tried using the battery reset method but that did not work. I decided that I would go ahead and install Panther (that's as high as that ibook can go) and buy a new battery later. Well to my surprise once I installed Panther the battery started charging again. I don't know what that was all about but I am happy I did not have to purchase a new battery. If anyone was having a problem similar you might want to try upgrading the OS. Also if anyone can explain what happened, please respond!

    ibook clamshell 466mhz 128mb ram Os 9.0 upgraded to Os 10.3.9 (BIG improvement).
     
  2. macfan55 macrumors newbie

    Joined:
    Feb 9, 2008
    #2
    Charging problem ibook Clamshell when powered on

    Hi; I have a problem with my iBook Clamshell that I can't seem to fix.
    I tried several things but none of them realy worked for me.
    The problem I have is that the battery will only charge if the ibook is shut down. As soon as I turn on the iBook the orange light turns into green.
    I am running OS X 10.4.11 on it with 32 + 512 MB RAM and a 20Gb Harddisc. I tried another YOYO-adapter and 4 other battery's with no result.
    What more can I test in this fonfiguration to detect the real issue here?
    The :about this Mac" states that the power-adapter has only 26 Watt Power while the adapter itself is 45 Watt. This is the case with both adapters.
    Does anyone out there have any idea?
    Thnaks for answering;
    Greetings from Germany;
    macfan55 :cool:
     

Share This Page