10.4.1 VPN connection problem

Discussion in 'MacBook' started by paulsenglish, May 15, 2010.

  1. paulsenglish macrumors newbie

    Joined:
    May 15, 2010
    #1
    Hi everyone
    Hello

    This is my first post, and the most pressing problem I have, with the World Cup looming.

    I have a 10.4.1 Mac. I use a VPN link to watch UK TV. Recently my supplier changed their supplier so the IP address changed from a numerical address to an alphabetical string ending '..co.uk' and now this Mac can't connect, despite numerous attempts at configuring.

    My 10.5 Mac is fine with the same new setup.

    Technical support at my supplier and at Apple shop in Fukuoka, Japan seem unable to help. Can any of you ?

    Thanks

    Paul
     
  2. miicah macrumors regular

    Joined:
    Apr 14, 2010
    #2
    Why don't you ping that www address and it will show you it's IP.
     
  3. paulsenglish thread starter macrumors newbie

    Joined:
    May 15, 2010
    #3
    10.4.1 VPN problem

    Hi

    Sorry, I'm not hot on technical stuff. The addresses are live but I'm not sure how to find the IP address.

    Actually, I have the IP numbers and entering them made no difference unless I somehow configured it wrongly.

    I'm guessing that either there is a bug in the system (plist ?) or 10.4 has become unusable for VPN. Where should I start, do you think ?

    Paul
     
  4. miicah macrumors regular

    Joined:
    Apr 14, 2010
    #4
    Just remember that numerical (192.168.1.1) and logical (www.example.com) are essentially the same thing.

    So if you could post the actual web addresses we could probably give you entries for your hosts file.
     
  5. paulsenglish thread starter macrumors newbie

    Joined:
    May 15, 2010
    #5
    10.4.1 VPN problem

    Hi

    Can you explain what form 'entries for your hosts file' takes and how it might connect me given that they are correct as my 10.5 connects without problem.

    Thanks
     

Share This Page