10.4.10 v1.1 update not displaying

Discussion in 'MacBook Pro' started by Xquizit, Jul 2, 2007.

  1. Xquizit macrumors member

    Joined:
    Jun 13, 2007
    #1
    I ran the software update on my brand new SR MBP and it only found the audio update.. it didn't show the other update, and now when I run it, it's telling me that my software is up to date..

    Is anyone else havin the same problem? Should I just download it from the site?
     
  2. Alloye macrumors 6502a

    Joined:
    Apr 11, 2007
    Location:
    Rocklin, CA
    #2
    If you already had 10.4.10 installed, you only need Audio Update 2007-001. The 10.4.10 v1.1 update is just 10.4.10 with Audio Update 2007-001 already applied.

    In other words, you only need one or the other. Not both.
     
  3. Xquizit thread starter macrumors member

    Joined:
    Jun 13, 2007
    #3
  4. flopticalcube macrumors G4

    flopticalcube

    Joined:
    Sep 7, 2006
    Location:
    In the velcro closure of America's Hat
    #4
    That was all part of the 10.4.10 upgrade. V1.1 adds the audio update.
     
  5. Xquizit thread starter macrumors member

    Joined:
    Jun 13, 2007
    #5
    Thanks for the replies..

    Looks like on their site they replaced downloads on their site for the old Intel ones with the v1.1s, and the PPCs still have the old 1.0.
     
  6. AlecEdworthy macrumors 6502

    AlecEdworthy

    Joined:
    May 1, 2007
    Location:
    Leicestershire, UK
    #6
    They would have - the v1.1 update only applies to the Intel updates as it is only the Intels that had the problem with audio after the upgrade to 10.4.10. As a previous poster said, v1.1 of the upgrade to 10.4.10 is just v1.0 with the audio fix built-in.

    Alec
     

Share This Page