10.4.11 connect to server progress bar remains after connection

Discussion in 'Mac OS X Server, Xserve, and Networking' started by Ben Kei, Jan 27, 2009.

  1. Ben Kei macrumors regular

    Joined:
    Oct 30, 2002
    Location:
    London UK
    #1
    Hello,

    I've had an issue a few times recently where after connection to an SMB share the connecting to server dialogue box with progress bar does not disappear after connection.

    It's fine with all our X-Serve share points, just the XP based SMB shares.

    I have both a Mac and a PC in front of me at work and often connect to the PC to copy files over etc.. and will sometimes connect to 5 or 6 different shares in a day.
    Obviously not ideal to have a 6 connection deep progress bar on my screen.

    it doesn't seem to affect the connections at all but is an annoyance.

    Any idea what causes this or how I can get rid of the progress bars?

    Thanks,
    Ben
     
  2. m31uk3 macrumors newbie

    Joined:
    Jan 31, 2009
    #2
    I also have the same problem...

    It doesn't seem to be a constant issue though only every now and then still very annoying though...

    The only way I can clear it is to force quit the finder...

    Does anyone have an idea as to the specific process the Connect To Server window associates?
     
  3. m31uk3 macrumors newbie

    Joined:
    Jan 31, 2009
    #4
    I opened up the Console and watched for any hints to this problem...

    I found the following error was constant when I could reproduce the progress bar remaining and it closing correctly.

    Code:
    mount_smbfs: spnego blob2principal error 1
    I assume that since the error is the same regardless of the progress bar error it is unrelated...however I can't be sure.

    Additional points which might be helpful:

    • The error occurred right after I resumed from SLEEP (Opened my PowerBook)
    • The errors are not reproducible after a Finder Force Quit
    • Mac OS X 10.4.11
    • Connecting to Samba Share on Fedora Linux Distro
    • Share always mounts successfully regardless of Progress Bar completing

    Best,
    Luke
     

Share This Page