10.4.11 intel desktop freeze - now 10.6.3 not loading!! HELP!

Discussion in 'macOS' started by sphoenix77, May 10, 2010.

  1. sphoenix77 macrumors member

    Joined:
    Mar 4, 2009
    #1
    So I swapped out the hard drives in my Power PC G4 (let's say HD#1 and HD#2) and put them into my new Intel quad core Mac. When I put them in, I upgraded HD#1 to Snow Leopard. HD#2 had Tiger (10.4.8) on it already and I wanted to keep it that way. HD#1 worked fine with 10.6.3.

    Well, I wanted to boot up HD#2 (Tiger) and the computer didn't recognize it when I restarted using the "Alt" button. So I did some research and found that i needed to upgrade to the Intel version of Tiger in order for it to work. So I did... well, then I tried to start up HD#2, it makes it all the way to the status bar, then when the desktop picture pops up, it hangs. No icons nor does the dock appear. I have to press the power button in order to do anything. Disk utility says the drive "seems to be ok" etc... but every time I try to boot HD#2, it just hangs on the desktop picture.

    it get's worse. Ok... so I used Disk Warrior to rebuild HD#2, and it was still hanging on the desktop. Well, I got tired of dealing with it so I switched the startup disk BACK to HD#1 (Snow Leopard)... well... now I get the gray screen with the apple then it turns into that gray 'No' symbol (-pictured below only in gray-). I used the Disk Utility from 10.6 disk and it gave me the 'Hard Drive seems to be ok' message but then afterwords said "Updating boot partition as required" ... Still didn't work. ... Now I am at a loss. so please HELP ME!
     

    Attached Files:

  2. sphoenix77 thread starter macrumors member

    Joined:
    Mar 4, 2009
    #2
    Update: This last time I held down the "Alt" button when I restarted, HD#1's name was changed to 'EFI Boot' ... not sure if that means anything or not but I would really appreciate some advice here.
     
  3. allan.nyholm macrumors 6502a

    allan.nyholm

    Joined:
    Nov 22, 2007
    Location:
    Aalborg, Denmark
    #3
    Try taking out the harddisks - then put only the Snow Leopard HD back in - boot from that - then take in the Tiger HD and see if you can boot from Snow Leopard. If you ever get to boot from Snow Leopard; set the Startup Disk to your Snow Leopard harddisk.

    Was there any pending firmware updates when this happened? If the machine failed to install the firmware updates then you are screwed and need to restore firmware to original. I read about some Mac Pro firmware updates that came out recently.

    Also, you could try and install on top of Snow Leopard to see if that helps - with installing on top I mean just install without formatting. I think that way Snow Leopard will perform the classic archive & install. Haven't tried it yet myself though.

    I have no idea about the Tiger partition to be honest. But maybe install again.
     
  4. sphoenix77 thread starter macrumors member

    Joined:
    Mar 4, 2009
    #4
    I stayed up all night working on it and came up with a solution. Your final option worked actually. I re-installed 10.6 over 10.6.3 (making sure it was just a clean install and didn't erase anything) ... it was able to boot Snow Leopard. Only thing I can think of when I installed Tiger on the internal drive HD#2, it changed the boot process or firmware or something.
     

Share This Page